Results 1 to 9 of 9

Thread: Batman Arkham City - Problema Stuttering

  1. Back To Top | #1

    Batman Arkham City - Problema Stuttering

    Sa incep cu inceputul.

    Rulez
    Core 2 Duo E7500
    2GB DDR2-800MHz
    GeForce 8600GTS 256MB

    Problema e Batman Arkham City. Am terminat Arkham Asylum fara probleme in 60FPS la Very High, dar aici nu e vorba de Asylum, e vorba de City.

    Problema e urmatoarea. Cand dau mai sus de Low grafica, face stuttering.

    Cand stau pe loc merge perfect, am 60FPS. Cand incep sa misc mouse-ul, face stutter la 2FPS pana cand nu-l mai misc.

    Am facut niste teste cu MSI Afterburner.

    la Low : 1.6-1.7GB RAM Usage, 211MB GPU Memory usage ( cu 80-95% GPU usage), 57% CPU usage (60FPS constant).
    la Medium : 1085MB - 1943MB RAM Usage, 253MB GPU Memory usage ( cu 99% GPU), 70% CPU Usage (60FPS cu stuttering la 2FPS)

    Mentionez ca texturile sunt de vina, la celelalte (shadows, reflections, etc) le dau la toate ON si n-am lag deloc. Daca schimb Detail (texturile) de la Low la Medium face ce am zis.

    Va rog cine stie ce sa fac
    Last edited by Adrian98765; 08-01-2017 at 01:14.

  2. Back To Top | #2
    Registered User omul_maimutza's Avatar
    Join Date
    Jun 2005
    Location
    Bucureşti
    Placa video e mult prea veche pentru betmen, tin minte ca am avut si eu prin 2007 8600GT si imi mergea totul infect.
    Cum de poti sta pe asemenea scule?

  3. Back To Top | #3
    Greu cu banii fiecare cu ce putem. Dar totusi cand nu ma misc vad ca am 60FPS. Zici ca placa video e problema?

  4. Back To Top | #4
    Registered User qalex21's Avatar
    Join Date
    Apr 2009
    Location
    Bucuresti
    Sistemul tau este sub cerintele hardware minime de GPU ale jocului > GRAPHICS: NVIDIA 8800 series or ATI 3800 with 512MB video memory

    Asylum avea cerinte mai mici: 256MB GeForce 6600.
     
    AMD Ryzen 5 1600 3.2GHz / ASRock Fatal1ty AB350 Gaming K4/ HyperX Fury Black 16GB DDR4 Dual Channel KIT / Zotac GTX 1080 Mini/ SSD ADATA Premier Pro SP900 128GB / Seagate Desktop SSHD / Asus Xonar D1 / Cooler Master GM Series G650M / Deepcool Kendomen TI / Windows 10 PRO x64




  5. Back To Top | #5
    Registered User omul_maimutza's Avatar
    Join Date
    Jun 2005
    Location
    Bucureşti
    Cei 256mb sunt insuficienti ca sa faca streamingul la texturi cel mai probabil, cauta tweakuri cum sa scazi consumul vram.

  6. Back To Top | #6
    Vezi că eşti şi cu RAM-ul la limită. Dacă ai cum împrumuta măcar încă 1-2GB RAM, testează şi aşa.

  7. Back To Top | #7
    Am gasit problema Am facut test cu un GeForce 9600 512 si merge perfect la "Detail : Extreme" peste Very High cu VRAM Usage 478MB

    RAM usage a scazut foarte mult, de la 1.9GB la Medium cu 8600GTS 256 la numai 1.6GB la grafica Extreme cu GeForce 9600 512.

    Cred ca raman la Low cu 8600gts pana imi iau placa video . Adevarat ca ar mai merge si niste RAM.

  8. Back To Top | #8
    Pt setare extreme iti trebuie o placa directx11 , nu merge pe 9600gt...

  9. Back To Top | #9
    Mie imi arata ca era pe Extreme, ca o fost ca nu o fost nu stiu =]]

  1.  

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •