Results 1 to 19 of 19

Thread: Achizitionare placa video

  1. Back To Top | #1

    Achizitionare placa video

    Buna ziua!
    Am un Fujitsu Esprimo E7936, Processor : PentiumDual-Core CPU E5800, 3,2 GHz, Memorie RAM 6144 Mb ... si vreua sa achizitionez o placa video NVidia Quadro 400 512MB DDR3 Low Profile. Poate cineva sa imi spuna daca placa video este compatibila cu PC-ul meu? Multumesc anticipat !

  2. Back To Top | #2
    Sistemul tau e mort, nu mai merita upgrade si chiar daca ai face-o, pt ce ai lua o placa video din seria Quadro, adica profesionala, non-gaming?
    De evitat cu orice pret : combinatorul de forum, roccatsense

  3. Back To Top | #3
    Salut! Multumesc pentru raspuns! Nu am stiut ca aceasta placa video este profesionala; pur si simplu am cumparat-o (azi, acum 30 min) cu 30 lei si o bere de la un prieten de-al meu. Mi-a zis ca e compatibila cu ceea ce am eu si , avand in vedere ca tot ce am bagat in acest PC este doar o placuta de RAM, zic (am considerat) ca e o investitie buna; banuiesc ca filme voi putea vedea cu ea, nu? Oricum, abia in weekend voi putea sa o instalez; pana atunci trebuie sa vizualizez cateva materiale video despre modul in care se instaleaza o placa video... ar fi prima data cand fac asa ceva!Inca o data multumesc pentru raspuns!

  4. Back To Top | #4
    Pai trebuia sa te uiti putin pe net ce modele vinde Nvidia, firma producatoare a placii respective.
    Si ai fi vazut ca :
    -GeForce = gaming
    -Quadro = aplicatii profesionale

    Oricum la 30 lei nu puteai avea pretentii de "gaming" cam de la nicio placa posibila.
    Pretenasul tau a avut dreptate, placa este compatibila cu un sistem cu slot pcie, doar ca nu este orientata spre gaming - insa chiar si asa te poti juca ceva ultra-vechituri pe ea, iar despre filme/net etc evident ca va merge, doar e placa video pana la urma.

    Montajul este extrem de simplu, prima data scoti cablul de alimentare din sursa ca sa fii sigur ca pc-ul nu este sub tensiune si apoi o montezi.
    Cam atit. Daca te pricepi sa asamblezi 2 caramizi de lego, vei putea monta si placa asta in slot.
    De evitat cu orice pret : combinatorul de forum, roccatsense

  5. Back To Top | #5
    Registered User
    Join Date
    Aug 2009
    Location
    Bucuresti
    Quote Originally Posted by dyllan View Post
    Salut! Multumesc pentru raspuns! Nu am stiut ca aceasta placa video este profesionala; pur si simplu am cumparat-o (azi, acum 30 min) cu 30 lei si o bere de la un prieten de-al meu. Mi-a zis ca e compatibila cu ceea ce am eu si , avand in vedere ca tot ce am bagat in acest PC este doar o placuta de RAM, zic (am considerat) ca e o investitie buna; banuiesc ca filme voi putea vedea cu ea, nu? Oricum, abia in weekend voi putea sa o instalez; pana atunci trebuie sa vizualizez cateva materiale video despre modul in care se instaleaza o placa video... ar fi prima data cand fac asa ceva!Inca o data multumesc pentru raspuns!



    Pocnitoare de placa "profesionala" pe 64 bits si latime de banda de 12 gb/s. Niciodata n-a stat bine la altceva decat Autocad. Nu spun ca acel pret de 30 lei nu ar fi ok, mai ales pentru cineva care foloseste quadro pentru filme.
    Intel i7 7700k, Gigabyte Z270M-D3H, KINGSTON HyperX Fury Black 16GB DDR4, 2400MHz, ASUS NVIDIA GeForce GTX 1070 STRIX, 8GB GDDR5, 256bit, Seagate BarraCuda PRO 4TB, case Cooler Master CM 690 III, Power COOLER MASTER B-Series B600 v2, 600 watts.

  6. Back To Top | #6
    Salut!
    Am revenit pentru a va cere ajutorul! Azi am montat placa video si merge dar daca inchid calculatorul (shutdown) la urmatoarea pornire nu mai apare nimic pe ecran; calculatorul functioneaza dar nu se vede sau aude nimic(nici macar in bios nu pot sa intru)! Dupa prima instalare de drivere am dat cateva restart-uri si porneste(Windows, Google,Winamp,Youtube, filme); am oprit calculatorul si, dupa cum spuneam, la pornire nu se vede nimic(”merge in gol” sa spunem)! Am scos placa video, am ”curat memoriile” , am suflat praful din interior,am scos si am bagat mufele inapoi(toate astea le-am citit pe net). Am revenit din nou la placa mea integrata si i-am dat drumul...merge! Intru din nou in BIOS refac setarile(adica trec pe PCI, dezactivez placa integrata, remontez placa nvidia ... si porneste! .... instalare drivere, verificare google, filme, youtube ---- OK! Am instalat chiar si un joc (Toca Race) si merge!
    Am facut toate aceste operatii de 6 ori pana acum; am cateva ore bune de cand ma chinui si nu ii dau de cap! Chiar acum in calculator am placa video dedicata! Merge !
    Deci care ar fi problema?
    Mai dau un restart si apoi opresc din nou calculatorul ...daca porneste bine, daca nu renunt pe ziua de azi si mai continuu maine!

  7. Back To Top | #7
    Am revenit!
    1) Am dat restart la PC si a mers.
    2) Am dat shut down si nu am mai pornit ; a bipait de cateva ori si apoi a mers in gol far a afisa ceva pe ecran. Am scos cablul de alimentare si dupa 5 minute l-am bagat inapoi si ... a pornit! sa fie de vina pentru aceasta situatie vreun contact imperfect? O instalare de Windows m-ar ajuta cu ceva?

  8. Back To Top | #8
    Registered User dic1's Avatar
    Join Date
    Jan 2011
    Location
    Bucuresti
    Hmm, pare a fi o problema de alimentare. Desi placa video consuma maxim 30-35watt sunt momente cand nu are curent. Sursa este veche, placa de baza este veche. Ciudat. Posibil sa fie alta problema, eu banuiesc lipsa de curent pentru placa video ca fiind problema. Sa vedem ce mai spun si alti colegi de forum.

  9. Back To Top | #9
    Registered User funslave's Avatar
    Join Date
    Dec 2006
    Location
    Buc
    Ar putea fi din cauza montajului placii video in slotul 16x; daca placa nu "calca" perfect, nu face contact cu toti pinii din slot.
    locatie: Bucuresti Calea Mosilor
    contact: 0740 258 973 L-V dupa ora 20 sau oricand in weekend, mistret04 pe YM

    Nu trimit in provincie.

  10. Back To Top | #10
    Registered User droopy_ro's Avatar
    Join Date
    Oct 2004
    Location
    Bucharest
    Poti sa ne pui o poza cu interiorul sistemului sa vedem ce ai si tu pe acolo. Stii sa dai un reset de BIOS ? dar update ?
    "You want me to fly in the back of a little tiny fighter aircraft with a crazy fighter pilot who thinks he's invincible, home in on a SAM site in North Vietnam, and shoot it before it shoots me, you gotta be shitting me!"
    - Captain Jack Donovan

  11. Back To Top | #11
    Salut!
    Inca nu am rezolvat problema, calculatorul pornind dupa 2,3 sau chiar 5 incercari( at cand dau shut down). Am scos o placuta de RAM de 2 Gb ; am mai citit diferite materiale pe net si m-am gandit si eu ca ar trebui sa fac un reset de bios; doar ca stiti ca e o operatie destul de riscanta mai ales ca e vorba despre un calculator destul de vechi. Mi-am salvat un link al unui site unde am gasit niste sfaturi detaliate despre cum se face un reset de bios. Saptamana viitoare imi voi aduna ” materialele” si probabil weekend-ul viitor ma voi apuca de treaba. Am atasat si 2 imagini din PC-ul meu. Multumesc tuturor pentru sfaturi si ajutor. Va voi tine la curent daca am reusit sau nu !
    Attached Thumbnails Attached Thumbnails Achizitionare placa video-029.jpg   Achizitionare placa video-030.jpg  

  12. Back To Top | #12
    Si alte 2 imagini
    Attached Thumbnails Attached Thumbnails Achizitionare placa video-2.jpg   Achizitionare placa video-031.jpg  

  13. Back To Top | #13
    Unde ai citit tu ce-i periculos sa faci reset de bios si care sunt pericolele? Da un link, ca sunt curios. Am facut mii de bios resets si niciodata nu s-a intamplat nimic rau, nici nu-mi pot inchipui care ar fi riscul ala. Deci, scoti sistemul din priza, scoti bateria, faci scurt intre + si - in socket-ul bateriei pentru 5 secunde, pui bateria la loc, il bagi inapoi in priza si-l pornesti. Asta e tot. Singuru "risc" e sa nu se reseteze bios-ul nici asa, unele sisteme brand au ceva protectii la reset, sa nu poti scoate parola - nu stiu daca protectia la reset merge si daca bios-ul nu e parolat, nu am avut ocazia sa incerc.

    Mai degraba m-as uita atent la placa aia de baza, vad ca are condensatori clasici, unii din ei pot fi umflati sau iesiti din parametrii. Daca sursa e la fel de veche de asemenea condensatorii din ea pot face figuri la pornirea la rece. De asemenea, interfata aia DVI care apare in poze langa placa video, scoate-o ca nu mai foloseste la nimic, poate dimpotriva.
    Great minds discuss ideas; average minds discuss events; small minds discuss people.

  14. Back To Top | #14
    Salut!
    Am gresit... nu ma pricep asa bine la termeni; bateria am scos-o de cateva ori si am asteptat intre 5 si 10 min, dupa care am pus-o la loc; niciodata nu am facut acel scurt asa cum ai zis tu; eu ma gandeam sa fac un update la bios... ceva de genul asta. Interfata DVI de care zici tu, Cosmin sa o scot, ce rol are? Daca o scot si vreau sa comut inapoi pe placa integrata afecteaza cu ceva?

  15. Back To Top | #15
    Update de bios e posibil sa fie ceva mai complicat, mai ales ca pe vremea aia nu aveai utilitar pentru asta integrat direct in bios.
    Tu cum conectezi sistemul la monitor, prin DVI sau altfel? Daca o faci prin DVI, cand vrei sa folosesti onboardul o pui inapoi, daca nu folosesti DVI nu-ti trebuie nici cand folosesti grafica onboard. Nu are ce afecta.
    Great minds discuss ideas; average minds discuss events; small minds discuss people.

  16. Back To Top | #16
    Registered User droopy_ro's Avatar
    Join Date
    Oct 2004
    Location
    Bucharest
    Nu o sa mai poti folosi iesirea DVI catre monitor, daca asa il conectezi. Pe langa ce a zis Cosmin, placa Quadro functiona normal inainte sa o cumperi ? dar in sistemul asta ai incercat alta placa video dedicata?
    "You want me to fly in the back of a little tiny fighter aircraft with a crazy fighter pilot who thinks he's invincible, home in on a SAM site in North Vietnam, and shoot it before it shoots me, you gotta be shitting me!"
    - Captain Jack Donovan

  17. Back To Top | #17
    E sursa praf sau ti-a dat teapa asa zisul tau prieten cu un gunoi de placa video pe care o avea aruncata in dulap de 12 ani si nici el nu stia daca mai functiona sau nu.
    De evitat cu orice pret : combinatorul de forum, roccatsense

  18. Back To Top | #18
    Salut !
    Iata ce am mai facut intre timp: am scos placa video dedicata si i-am dat drumul din nou.A pornit din prima deci chestia cu condensatorii( cum ca ar face figuri la pornire la rece) cred ca nu este cazul. Am resetat asa cum a zis Cosmin, am pus din nou placa video dedicata si a pornit din prima doar ca s-a schimbat ceva la bootare; pe ecran a aparut sigla de la Fujitsu si se vede cum se incarca bootarea; jos scrie ca trebuie sa apas F2 pt a intra in Bios si F12 pt bootare; Apoi apare o fereasta(System Console) unde sunt scrise mai multe lucruri printre care:System bios shadowed
    Video Bios shadowed
    Error TCG: MA; Driver Function Call Failed
    Error D2B0: Diskette drive A error ... etc(nu sunt scris asa multe dar consider ca celalte nu era nevoie sa le scriu)
    Jos scrie : Press F1 to resume si enter ...si apornit din prima
    Am revenit acum de la munca si i-am dta drumul si surpriza: a pornit din prima ! Sa spunem ca i-a venit mintea la cap! Multumesc tuturor pentru sfaturile date !

  19. Back To Top | #19
    Poti dezactiva discheta din bios, daca apare la fiecare boot; pur si simplu pui pe disabled orice tine de diskette, probabil vreo 3 chestii, una cu boot fron diskette, alta cu detect disk on post si a treia cu controlerul de diskette, care ar trebui sa opreasca tot. Din pacate nu am mai vazut un bios cu optiuni de discheta de vreo 10 ani asa ca nu pot fi mai precis.
    Great minds discuss ideas; average minds discuss events; small minds discuss people.

  1.  

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •