Results 1 to 7 of 7

Thread: Probleme Radeon RX 480

  1. Back To Top | #1

    Join Date
    Aug 2001
    Location
    Bucuresti

    Probleme Radeon RX 480

    Din secunda in care sunt instalate driverele (testat multiple), mouse-ul incepe sa sacadeze in desktop. In cele din urma imaginea/sistemul ingheaza complet. Asta in Windows 10, in Windows 8 ingheaza fara sa sacadeze. De regula dureaza intre 10-30min pana sa se intample, si doar in desktop, in jocuri nu sunt probleme (atat cat am testat).

    Totul pe un install curat (cu ambele win-uri), fara conexiune la net. In task manager totul e in regula. USB-urile sunt okai, testat cu 2 mousi diferiti. Placa video este nou nouta. Sistemul este unul vechi cu i7 920, insa perfect funtional (cu alt gpu), cu o sursa Corsair nou nouta. Toate temperaturile, inclusiv cea a placi video, sunt in regula. Asta'i placa de baza: DFI LanParty X58-T3eH6.

    Vreo idee? Multumesc.
    Last edited by GeX; 15-03-2017 at 19:04.

  2. Back To Top | #2
    Model placa video? Banuiesc ca venturile pornesc doar daca ajung la 60C.Posibil ca VRM sau Vramul sa se incinga fara ventilare.
    Ai OC pe cpu+ram?
    Scoate bateria placii de baza vreo 10 min,dupa aceea "Load bios optmized".


    Dezinstall driver vechi cu DDU de pe Guru3d.
    Schimba driverul video cu unul WHQL (17.2.1).
    The truth is incontrovertible. Panic may resent it, ignorance may deride it, malice may distort it, but there it is.
    The fascists of the future will be the Anti-fascists. W.Churchill

  3. Back To Top | #3

    Join Date
    Aug 2001
    Location
    Bucuresti
    SAPPHIRE NITRO+ RX 480 – graphics for gamers

    Nu am oc pe nimic, din pacate reset-ul bios-ului si driverele whql nu au schimbat cu nimic lucrurile.
    Last edited by 86C415; 15-03-2017 at 19:59.

  4. Back To Top | #4
    Registered User surcix's Avatar
    Join Date
    Mar 2010
    Location
    At 127.0.0.1
    dar un update de bios la placa de baza si placa video ?
    Megabyte-ul s-a devalorizat ca leul.

  5. Back To Top | #5

    Join Date
    Aug 2001
    Location
    Bucuresti
    N'am incercat pentru ca nu stiu cum. Ma voi documenta nitel...

  6. Back To Top | #6

    Join Date
    Aug 2001
    Location
    Bucuresti
    Nu gasesc un bios mai recent decat cel pe care'l am deja.

    PCIE clock este 100 in bios. Ma gandesc ca placa video fiind considerabil mai noua decat placa de baza, poate necesita mai mult de standardul 100 al placii de baza?

    Nu pot incerca pe loc ca nu am placa in sistem, daca nu are sens ce zic nici nu mai imi bat capul.

  7. Back To Top | #7
    ce sursa ai?
    si eu am avut ceva probleme cu un rx 470....cu setari default cand ma jucam oscila frecventa intre 1100-1200 placa avand 1270. la mine facea fente in jocuri (driver stopped responding and recovered).
    am o sursa cam dusa corsairu de 450.....rezolvarea a fost subvoltand placa la ultimele trei stagii de boot cam cu 10 %.
    prima data vezi daca iti sta frecventa full in jocuri.

  1.  

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •