Page 1 of 2 12 LastLast
Results 1 to 20 of 33

Thread: Restart Loop

  1. Back To Top | #1
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania

    Restart Loop

    Buna, cum zice si titlul am restart loops de la hdd, cred eu, la inceput incepe cu restart fara warnings si apoi ramane in restart loop adica nu porneste placa de baza doar coolerele, nu ajunge mai departe. Fara HDD porneste pana in windows cand cere hdd de bootat. Pana acuma am schimbat cablu SATA de 2 ori, si e ok cateva zile apoi iara incepe. Ma gandesc ca poate sa fie HDD ul, sursa care are 6 ani, placa de baza, chestia e cu ce sa incep sa inlocuiesc, am zis ca e sursa de vina ca se restarta doar in jocuri, am cumparat si doua coolere pt o aeririsire mai buna dar tot degeaba, temperaturile is ok, nu trec de 60 grade nici in cpu nici la gpu.
    Configuratia mea e:
    INTEL i5 2500k OC 4.3 gHZ
    Scythe Ninja 3
    P8P67 WS REVOLUTION
    Corsair 16gb 1600mHZ
    Samsung 1 TB, Maxtor 80 GB, LG DVD-RW
    Gigabyte GTX 670 OC 4gb 265bit
    Creative X-FI Titanium PCI-E
    Samsung SyncMaster 2243 22"
    A4tech Keyboard, A4tech Mouse
    Thermaltake Core V31 , Corsair Builder CX500W V2
    Orice ajutor e bine venit.
    ϟƘƦƖןןΣx

  2. Back To Top | #2
    Fother Mucker vlad_heretic's Avatar
    Join Date
    Nov 2005
    Location
    Karma Hotel
    Scoate OC, arunca Maxtor ala de 80GB wtf si incearca sa instalezi win pe samsung, facand o partitie de 40-60GB. Daca merge, investeste intr-un SSD pentru OS.
    Daca tot nu merge, ia-o de la inceput: reset BIOS, proc default, o singura placuta de RAM (cea mai noua) in slotul de langa CPU, doar HDD Samsung, din pacate n-ai video integrat, asa ca pui si placa video si atat, le alimentezi si vezi daca merge instalat un Windows sau incearca cu un Live CD ceva.
    "People will read again."

  3. Back To Top | #3
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania
    Ah da, MAxtor ala l-am dat la cineva ) samsung e impartit deja pe 2 partitii dar o sa cumpar si un SSD.
    OC-ul e scos ca i-am facut reset la BIOS.
    O sa incerc cu o singura placuta de RAM, is vreo 4....
    faza e ca intra in reset loop si nu porneste altfel decat fara hdd sau schimb slotul, asta e foarte ciudat :-\
    ϟƘƦƖןןΣx

  4. Back To Top | #4
    Fother Mucker vlad_heretic's Avatar
    Join Date
    Nov 2005
    Location
    Karma Hotel
    Ce slot?
    Daca zici ca nu mai ai Maxtor, inseamna ca s-a busit si Samsungul. Eu as scoate tot si le-as pune pe masa, as curata de praf, as reinfige toate mufele si as incerca cu alta sursa si alta placa video, una basic, fara alimentare.
    "People will read again."

  5. Back To Top | #5
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania
    O sa incerc cu alta placa video. Slotul de pe placa de baza, mufa sau cum ii zice)
    De scos prafu am facut-o cand a inceput sa dea restart in joc. Dar cum zici tu ar trebui sa scot toate cablurile si sa il rearanjez.
    ϟƘƦƖןןΣx

  6. Back To Top | #6
    Fother Mucker vlad_heretic's Avatar
    Join Date
    Nov 2005
    Location
    Karma Hotel
    Bine, cel mai simplu ar fi sa scoti HDD si sa-l pui intr-un rack conectat la un laptop or smth, sa vezi exact (HD Tune, HD Sentinel, AIDA64) care e treaba cu el.

    De mufa SATA zici? Pai daca porneste cu HDD intr-un alt SATA, aia e, foloseste-l asa, intra in BIOS si schimba ordinea de boot, sau apasa pe F12 la inceput si-l selectezi.
    "People will read again."

  7. Back To Top | #7
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania
    Dupa 3 zile fara peripetii iara intra in restart loop
    daca scot cablu sata si bag in alta mufa, am scos si DVD-ul in orice caz, porneste fara alte probleme.
    tare mie sa nu se duca placa de baza...
    Hd tune nu zice nimic, HDD pare ok...
    ϟƘƦƖןןΣx

  8. Back To Top | #8
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania
    bump!
    anyone?
    daca schimb sursa oare se schimba situatia?
    ϟƘƦƖןןΣx

  9. Back To Top | #9
    Ultima oara cand am intalnit problema asta (la un sistem aproape la fel de vechi, cu Ivy Bridge) era de la un bios corupt. Incearca sa rescrii bios-ul cand booteaza odata, desi e posibil sa trebuiasca rescris in totalitate pe masina speciala - asta s-a intamplat cu respectiva placa de baza, pana la urma, iar sistemul merge bine de 2-3 luni deja.

    Vezi si bateria de bios, masoar-o, ar trebui sa aiba ~3 volti; sub 2.5 volti incep sa apara problemele, dar oricum cazul tau nu se va rezolva doar cu schimbarea bateriei...
    Great minds discuss ideas; average minds discuss events; small minds discuss people.

  10. Back To Top | #10
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania
    @cosmin daca era de la baterie pc -ul nici nu ar mai porni atunci cand as scoate cablu de curent, dar el face figuri o data la 3-4 zile isi da restart sau numai intra in bios cand apas pe power, doar se aprind ventilatoarele si de sting dupa 4 secunde incearca iara over and over pana il inchid eu fortat.
    ϟƘƦƖןןΣx

  11. Back To Top | #11
    Quote Originally Posted by Didu View Post
    @cosmin daca era de la baterie pc -ul nici nu ar mai porni atunci cand as scoate cablu de curent
    Gresit, un PC porneste si fara baterie in placa de baza, care are ca singur scop pastrarea setarilor BIOS cand computerul e stins.

    Eu zic ca pe undeva exista condensatori umflati, ori in MB ori in PSU.

  12. Back To Top | #12
    Exact, sistemul porneste si poate merge lnistit si fara baterie.
    Great minds discuss ideas; average minds discuss events; small minds discuss people.

  13. Back To Top | #13
    Paranoia is natural AStateOfMind's Avatar
    Join Date
    Nov 2000
    Location
    Portland, OR
    Quote Originally Posted by Didu View Post
    Dupa 3 zile fara peripetii iara intra in restart loop
    daca scot cablu sata si bag in alta mufa, am scos si DVD-ul in orice caz, porneste fara alte probleme.

    pai ... lasa-l in mufa in care merge ....
    "Everyone believes in the atrocities of the enemy and disbelieves in those of his own side, without ever bothering to examine the evidence.”

  14. Back To Top | #14
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania
    Quote Originally Posted by AStateOfMind View Post
    pai ... lasa-l in mufa in care merge ....
    l-as lasa daca nu ar face din nou aceeasi problema :-\
    ϟƘƦƖןןΣx

  15. Back To Top | #15

  16. Back To Top | #16
    Registered User
    Join Date
    Mar 2005
    Location
    Craiova
    Mie cand mi s-a intamplat ceva de genul au fost condensatori umflati pe placa de baza. Se restarta mai rau cand era frig, mergea mai bine cand era mai cald.

    Poti sa ii inspectezi vizual, se vede daca sunt umflati.

  17. Back To Top | #17
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania
    Quote Originally Posted by Cos2k View Post
    Mie cand mi s-a intamplat ceva de genul au fost condensatori umflati pe placa de baza. Se restarta mai rau cand era frig, mergea mai bine cand era mai cald.

    Poti sa ii inspectezi vizual, se vede daca sunt umflati.
    eu nu vad nimic....
    Attached Thumbnails Attached Thumbnails Restart Loop-20170830_222825.jpg   Restart Loop-20170830_222833.jpg   Restart Loop-20170830_222842.jpg   Restart Loop-20170830_222856.jpg  
    ϟƘƦƖןןΣx

  18. Back To Top | #18
    Aia sunt condensatori solizi, nu se pot umfla; sigur, iti pot iesi oricum din parametrii, dar au in general o durata de viata de cateva mai mare decat cei obisnuiti, asa ca nu e cazul. Cautasem deja placa, vazusem condensatorii si ii taiasem de pe lista cand am sugerat bios-ul. Dar, condensatorii din sursa nu sunt chiar asa imuni la trecerea timpului, mai ales ca Corsair nu obisnuiesc sa puna condensatori de top in surse entry-level.
    Great minds discuss ideas; average minds discuss events; small minds discuss people.

  19. Back To Top | #19
    Trance GoD ATB's Avatar
    Join Date
    Aug 2004
    Location
    In da Hood
    Eu as incerca in felul urmator:
    - update BIOS la ultima versiune.
    - inlocuirea bateriei.
    - testarea cu o sursa imprumutata.
    Daca apar probleme si asa, placa de baza este pe duca, probabil chiar chip-ul BIOS.
    "I'm ready to lose my mind but instead I use my mind / I put down the knife, and take the bullets out my nine / My only crime, was that I'm too damn kind" - Guru

  20. Back To Top | #20
    Cat Woman Didu's Avatar
    Join Date
    Feb 2007
    Location
    Timisoara, Romania
    Update la BIOS nu ma pricep din pacate numa daca chem pe cineva.
    Bateria nu cred sa fie nu da rateuri in BIOS, e vorba doar de restarts si de pornirea sistemului in sine.
    Sursa ce imi recomanzi din cele de mai sus? Modulara ar fi fain ca nu imi trebe decat un cablu de SATA si cele de power, plus ca daca imi iau alt PC as vrea sursa asta sa ma tina si pentru viitor.
    ϟƘƦƖןןΣx

  1.  
Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •