Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: Probleme 1080 nou

  1. Back To Top | #1

    Probleme 1080 nou

    Sal'tare.
    Am luat un 1080 zilele astea si am o problema ciudata cu el.

    Pe windows 10, la 3-10min dupa ce pornesc sistemul, in timp ce stau pe browser ia freeze total si auto restart dupa 4-5 secunde (cu bazaitul ala urat cand ia freeze).
    INSA! Daca intru intr-un joc (pubg ca pe asta o ard acum) nu se intampla nimic, merge perfect. Cel mai mult am jucat cam 4 ore fara absolut nici o problema (inclusiv cu browser si alte aplicatii deschise pe fundal).

    Pentru ca mai am si alte bube cu win10, am trecut inapoi la 7. Instalat tot, problema apare iar, doar ca de data asta, in loc de freeze a fost un black screen de vreo 4-5s urmat de gpu driver recovery. S-a intamplat imediat dupa ce am pus 144hz pe desktop. Am schimbat inapoi pe 60hz si totul merge bine de ceva timp.

    Intrebarea ar fi, ce ar putea cauza o astfel de problema? Placa in sine? In joc in 144hz nu are nici o problema. Poate sursa? E vechiuta, are cam 5 ani, un ocz de 700W 80+. Ar trebui totusi sa am probleme si in joc in situatia asta. Sa fie un simplu bug de driver? Am ultima versiune, sa incerc ceva mai vechi?

  2. Back To Top | #2
    Registered User Luc1aNo's Avatar
    Join Date
    Oct 2007
    Location
    Bucuresti
    Cel mai probabil se blocheaza sistemul pentru ca driverul video nu se restarteaza cum trebuie.
    60 - placa are nevoie de 250mhz pixel clock deci placa nu are nevoie de base clock peste 300 ca semnalul sa fie stabil
    100/120 Hz - Nvidia nu s-a gandit pana acum sa aleaga un p-state corespunzator pentru frecvente peste 60hz, trebuie facut manual din nvidia inspector altfel semnalul devine instabil.
    144+ Hz - driverul ar trebui sa puna placa automat la minim 500 pixel clock (acelasi lucru cu core clock) sau mai bine zis in urmatorul p-state dupa 500, altfel placa nu mai detecteaza monitorul.
    Poti verifica singur la Create Custom resolution ca sa vezi ce pixel clock ai nevoie pentru o anumita rezolutie si ce base clock arata in MSI Afterburner.

    Si la mine se restarteaza rareori driverul pentru ca am nevoie de 485mhz base clock pentru 1920x1080 120hz, iar placa sta la 324mhz. La 144hz se pune automat la 600mhz+ si nu-mi convine sa se incalzeasca placa video in idle. La fel se intampla intr-un sistem cu 2-3 monitoare.

  3. Back To Top | #3
    Am inteles, ms frumos de info. Din ce m-am uitat eu placa sta sub 200mhz si in 144hz. Dar un 120hz tot as vrea pt desktop. O sa ma documentez cu inspector sa rezolv problema.

    Ms inca o data!

    Edit:
    Ok, tocmai am luat driver crash si pe 60Hz. Nu cred ca am inteles ce mi-ai zis acolo, e si foarte tarziu. Ma culc, vad maine. Ce pot sa zic atat ca placa sta in idle desktop in 139Mhz core si 101.3Mhz memory indiferent ca e 60hz sau 144hz. Inainte aveam un 280x de cativa ani si daca puneam 144hz imi statea placa in aproape 600Mhz core si maxim memory. Pe 120hz statea mai jos, pe la aproape 400 core si 900 ceva memory. Dar nu avea probleme. Cu asta merge perfect in joc dar nu pot sa ma uit linistit la un youtube/twitch ca se caca pe el driverul :/
    Last edited by gyorg; 27-10-2017 at 03:48.

  4. Back To Top | #4
    Neata. Am incercat repede de curiozitate cel mai vechi driver pe care mi-l da nvidia pe site la rezultate, mai exact versiunea 328.33. Frecventele la care lucreaza placa s-au schimbat. In idle nu mai sta in 139Mhz core, acum sta in 202.5Mhz. Daca pornesc twich/youtube ceva de genul urca la 607.5Mhz, asemanator cu 280x dinainte la 120hz. Deocamdata pare ca totul e in ordine, a mers fain in ultimele 10-15 min.

    Edit: exact acum inainte sa plec mi-a dat iar driver crash. O sa o scot din pc si o sa o pun in sistem la altcineva sa vad daca e ceva de la mine sau e ea de vina. Nu inteles de ce in gaming nu are driver crash dar vizionand youtube are .......
    Last edited by gyorg; 27-10-2017 at 09:18.

  5. Back To Top | #5
    Paladin Sir Andrew's Avatar
    Join Date
    May 2005
    Location
    Galați, Covurlui
    Are o buba pe undeva. La garantie. Le zici simptomele si mai mult ca sigur o sa li se intample si lor.
    Ești prost și vrei să te remarci?Aprinde proiectoarele!Ești cel mai prost?Aprinde și stopul de ceață!

  6. Back To Top | #6
    Dacă mai ești în perioada de retur, baga retur. Nu te complica cu garanția ca stai mult fără placa și poate îți și refuza garanția. Faci retur și îți iei banii înapoi.
    Ti-a fost util acest mesaj? Rasplateste-l pe autor prin folosirea codului de voucher f617087 in comenzile tale la F64.ro si vei primi discount 1%!
    Ti-a fost util acest mesaj? Rasplateste-l pe autor prin folosirea codului de voucher 4QP9SN4I in comenzile tale la PC Garage si Garage Mall si vei primi discount 1%!

  7. Back To Top | #7
    Registered User EXxx's Avatar
    Join Date
    Oct 2005
    Location
    another dimension
    1)vezi daca are un bios mai nou placa
    2) incearca si fara hardware acc. in browser
    Earth rotation is created by penguins running in circles around the south pole. Prove me wrong...

  8. Back To Top | #8
    Quote Originally Posted by gyorg View Post
    Sal'tare.
    Am luat un 1080 zilele astea si...
    Retur si iti iei alta.

  9. Back To Top | #9
    O bag diseara in pc la un prieten si vad daca are ea ceva sau e ceva din sistemul meu.

  10. Back To Top | #10
    Registered User
    Join Date
    Feb 2009
    Location
    Craiova
    Probabil sursa, fiind model mai vechi "nu stie" sa faca fata la toate schimbarile de voltaj, consum etc. ale placii video si "uita" s-o alimenteze cand nu e "in load" placa.
    Trebuie testata pe o sursa contemporana ca sa afli vinovatul.

  11. Back To Top | #11
    Am stat acum cu ea o ora juma la un prieten in pc, a mers fara nici un stres.

    Am dat comanda la sursa noua, nu o mai bag pana nu vine.

    Multumesc frumos de ajutor!

  12. Back To Top | #12
    Se pare ca m-am grabit. A venit sursa, montata, pornit pc si nici nu a intrat bine in windows (inca incarca stuff) si si-a luat driver crash, fara sa ma ating de el. Nu mai inteleg nimic, o fi posedat?

    Acum incerc alta priza la sugestia unui prieten

    Nici cu priza nu a mers. Nu mai stiu ce sa fac help please

    Ramul este nou cumparat de o luna si e testat. Sursa este luata acum noua. Placa video testata pe alt pc fara probleme timp de aproape 2 ore. A mai ramas CPU, PB si SSD. Vreo sugestie?
    Last edited by gyorg; 27-10-2017 at 23:30.

  13. Back To Top | #13
    E al naibii de greu sa-ti dai cu parerea de la distanta.
    Windows fresh instalat,fara cablu internet,check?
    drivere mb,sunet,etc la zi,check?
    driver video,altul decat asta care da crash,check?
    nu instala momentan av,alte programe care pornesc aiurea la start,check?
    nu conecta alte dispozitive in afara de kb,mouse,monitor,check?dvi sau hdmi?
    pune hwinfo,verifica voltajele la tot,check?
    bios update,fara oc cpu ,ram,check?schimba pozitia ram.
    etc etc

  14. Back To Top | #14
    Absolut tot ce ai enumerat am incercat. Acum merg de vreo juma de ora cu vechea placa video, un 280x. Deocamdata totul este absolut fain. Daca se mentine asa care ar fi explicatia? Problema de compatibilitate intre placa de baza (asrock z87 killer) si noua placa video (asus 1080 strix a8g)?

  15. Back To Top | #15
    Bun, deci. L-am lasat pornit peste noapte cu un twitch si un filmulet youtube lung. M-am trezit acum cu browserul inchis si deconectat de la net, deci la un moment dat si-a luat blue screen si si-a dat restart.

    Ce ar mai ramane? Dintre CPU PB si SSD voi ce ati crede ca este cel mai probabil faptas?

  16. Back To Top | #16
    Deci iti ducea sursa placa video cu TDP 250 ai trecut la placa video cu TDP 180 si ai cumparat alta sursa? Acum ai sursa de backup... Eu am avut probleme cu o sursa dar se manifesta cu orice placa video.

  17. Back To Top | #17
    Registered User axxel4you's Avatar
    Join Date
    Feb 2012
    Location
    Bucuresti
    Iti mai ramane sa verifici calculatorul cu totul la un prieten, Eu din cand in cand mi se intampla sa am la priza in jur de 196v si UPS-ul facea urat ( nu toate doar cel cu monitorizare si AVR ). Cu ce sursa ai schimbat ocz-ul de 700w? .

  18. Back To Top | #18
    Am lasat pc pornit in continuare si m-am culcat la loc, l-am lasat sa ruleze pe youtube. De data asta nu s-a mai intamplat nimic, a mers fain timp de 4 ore.

    Sursa noua asta e EVGA - Products - EVGA 650 GQ, 80+ GOLD 650W, Semi Modular, EVGA ECO Mode, 5 Year Warranty, Power Supply 210-GQ-0650-V1 - 210-GQ-0650-V1 , o am de la un prieten (e practic noua).

  19. Back To Top | #19

  20. Back To Top | #20
    Asta nu m-am gandit sa incerc. Voi face asta lucrul urmator, mersi de idee.

  1.  
Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •