brat problema --- nu se mai aprinde monitorul HELLLLLPPPPPP
Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Thread: problema --- nu se mai aprinde monitorul HELLLLLPPPPPP

  1. #1
    Registered User
    Join Date
    Dec 2005
    Location
    Iasi

    problema --- nu se mai aprinde monitorul HELLLLLPPPPPP

    detin un p4 3.0 G Prescott . p4p800 se , asus 6200 ge , 512 ddram kingmax .... nu mi-a facut probleme pana azi cand am incercat sa conectez un telefon lg mi-a inghetat imaginea si de atunci nu mai vrea sa se aprinda monitorul .... Ms anticipat ... astept idei

  2. #2
    Forensic Engineering Jaxx's Avatar
    Join Date
    Aug 2003
    Location
    Northern Spain
    DHB14 - 300 - Thread
    Super tare. Spui configuraţia computerului şi nu spui ce monitor ai. Nu că ar ajuta la ceva, dar aşa ca idee

    Plus de asta, defectele care pot produce aceste simptome, sunt zeci.
    Perfect Planning Prevents Pathetic Performance

  3. #3
    SM
    SM is offline
    Leather SM's Avatar
    Join Date
    Oct 2000
    Location
    Bucharest
    da un reset de bios.
    prin ce ai conectat telefonul ala?
    cablu,irda,bt?

  4. #4
    Forensic Engineering Jaxx's Avatar
    Join Date
    Aug 2003
    Location
    Northern Spain
    USB, serial, on borad IR?

    Dark Reign, nici cu tine nu mi-e ruşine.
    Perfect Planning Prevents Pathetic Performance

  5. #5
    Registered User
    Join Date
    Dec 2005
    Location
    Iasi
    Quote Originally Posted by Dark Reign
    da un reset de bios.
    prin ce ai conectat telefonul ala?
    cablu,irda,bt?
    telefonul l-am conectat prin cablu usb .... am reusit sa verific pana acum placa video ... monitorul .... hdd-ul si ramul si nu au nici cea mai mica problema ....cred ca e placa de baza .... aveti idee ce a patit ... cum dau un reset de bios ????

  6. #6
    SM
    SM is offline
    Leather SM's Avatar
    Join Date
    Oct 2000
    Location
    Bucharest
    cauta in manualul placii sau pe net.
    trebuie sa fie un jumper care se ocupa de asta

  7. #7
    Registered User
    Join Date
    Dec 2005
    Location
    Iasi
    am sa vad in manual ... mai are cineva alte idei????

  8. #8
    Engineering, reporting for duty aurasdoom's Avatar
    Join Date
    Feb 2004
    Location
    Cluj-Napoca
    Cum adica nu vrea sa se aprinda monitorul ?
    1. Apesi pe buton si nu se aprinde led-ul de standby ?
    2. Sau cand pornesti calculatorul, monitorul nu iese din standby ?

    Pentru:
    1. Daca monitorul este alimentat separat.. e bulit/ars. Daca e alimentat de la calculator atunci ti s-o fi ars sursa sau mai rau, placa de baza/proc din cauza usb-ului.
    2. Cel mai probabil placa video fie nu sta corect in slot fie e ... bulita. Alta problema ar mai fi memoria ram.

  9. #9
    Registered User
    Join Date
    Dec 2005
    Location
    Iasi
    Quote Originally Posted by jay-c
    Cum adica nu vrea sa se aprinda monitorul ?
    1. Apesi pe buton si nu se aprinde led-ul de standby ?
    2. Sau cand pornesti calculatorul, monitorul nu iese din standby ?

    Pentru:
    1. Daca monitorul este alimentat separat.. e bulit/ars. Daca e alimentat de la calculator atunci ti s-o fi ars sursa sau mai rau, placa de baza/proc din cauza usb-ului.
    2. Cel mai probabil placa video fie nu sta corect in slot fie e ... bulita. Alta problema ar mai fi memoria ram.

    cand pornesti calculatorul, monitorul nu iese din standby
    monitorul lam pus pe alt sistem si merge
    placa video functioneaza am testato pe alt sistem la fel ca si ramul si hdd-ul si toate functioneaza

  10. #10
    Registered User
    Join Date
    Dec 2005
    Location
    Iasi
    nu mai are nimeni nici o idee ????

  11. #11
    Registered User raducu68's Avatar
    Join Date
    Nov 2005
    Location
    Bucuresti
    ai incercat totusi un bios reset?

  12. #12
    Registered User
    Join Date
    Aug 2009
    Quote Originally Posted by raducu68 View Post
    ai incercat totusi un bios reset?
    cum pot sa dau bios reset?.. am si eu o problema asemanatoare... totul a inceput din senin..am pornit calculatorul si butonul de pornire a ramas apasat. calculatorul s-a aprins si s-a stins, dupa miam dat seama care este problema si am rezolvat problema cu butonul. Am pornit dinou calculatorul si imi la prima chestie imi zicea sa apas del ca sa intru in bios pentru a seta viteza procesorului ca acum este setat pentru safe mode. Am apasat del, am intrat in sefe mode si dupa am apasat load default dupa asta am mai umblat la o chestie unde scria primary slave si era un nume din cifre si litere dar nu il mai stiu W..si in continuare am dat enter pe acel nume si iam dat scan for hard disk parca. Iam dat si mia aparut acelasi nume. dupa am dat save& exit si trebuia sa continue cu deschiderea windows-ului dar pe monitor aparea please check the signal cable, calculatorul in schimb avea ambele beculete aprinse(si cel rosu de la hdd si cel verde de la alimentare) dar nu se intampla nimic. Dupa un timp beculetul rosu se stingea si ramanea doar cel verde. L-am restartat si nimic, imi face la fel, nici macar in bios numai pot sa intru.Am verificat meroriile, hdd-ul,sursa si placa video, nu s-a ars nimic si presupun ca functioneaza.Va rog sa ma ajutati pls pls pls pls pls

  13. #13
    Registered User
    Join Date
    Jul 2007
    Location
    Cluj-Napoca
    Uite aici mai multe solutii. Cea mai simpla e sa scoti bateria de pe PB pentru mai mult de 5 minute, dupa care o pui inapoi. (PC-ul decuplat de la sursa de curent, normal)
    How to Reset Your BIOS - wikiHow

  14. #14
    Registered User bogdanxb3's Avatar
    Join Date
    Jun 2009
    Location
    Constanta
    Vezi ca e sigur placa de baza sau placa video asa am patit si eu pe un p4 2,4 ghz si 256 mb ram acum 2 ani,dar eu le-am schimbat pe ambele

  15. #15
    Registered User DuDeXXL's Avatar
    Join Date
    Jul 2007
    Location
    In spatele tau
    incearca alta sursa la sistemul tau , chair daca ea porneste e posibil sa nu alimenteze corect sistemul. fa intai proba cu sursa
    Da

  16. #16
    Registered User
    Join Date
    Nov 2006
    Probleme la monitor:
    1. Odata nu se mai incarca. Nu mai apare clepsidra si trebuie restartat, dupa care se incarca.
    2. Aprind hardul, porneste, aprind monitorul, se aprinde ledul verde, dar ecranul monitorului ramane negru. Ce sa fie toate astea???

  17. #17
    Registered User
    Join Date
    Aug 2010

    Unhappy nu mi se aprinde monitrul

    am 2 placi video una ati cealalta nvidia cand e ati in slot imi merge calculatorul nu este nicio problema dar at cand bag nvidia se invarte cooleru dar monitoru nu porneste adica iese din stanb-by se face beculetul verde dar nu apare imaginea va rog datimi niste idei!!!!!!!!

  18. #18
    Banned
    Join Date
    Jan 2010
    Location
    Langa maternitatea Giulesti,unde am eclozat.La timp,inainte de-a se inventa aerul conditionat.

    Prefer ATI

    Ca de obicei, nici tu nu dai date care sa permita userilor saritori si competenti sa te ajute fara sa ghiceasca...
    Daca iese din stand-by monitorul inseamna ca primeste semnal. Problema e ca inca nu mi s-a intamplat asa ceva, iar fara sa stiu ce configuratie si cu ce OS sau ce platforma macar e sistemul tau e cam greu. Probabil ai XP. Ai putea sa bootezi in safe mode(cu placa ATI). Dezinstalezi apoi driverele de nVidia si dai shut-down, nu restart. Schimbi placa ATI apoi cu cea nVidia si vezi ce iese. Daca nu merge nici asa, dezinstalezi toate driverele video, deci inclusiv pe cele de la ATI.
    Si-ar mai fi o setare in BIOS pe placile mai vechi - pt platforme gen P3,P4 si socketA, uneori ajuta Win-ul la configurarea corecta. Da'...fara amanuntele necesare e cam greu. Destule idei apar si nu stiu care se preteaza in cazul tau.

  19. #19
    Registered User
    Join Date
    Apr 2010
    Eu am o problema fara raspuns pentru mine.Acum 2 zile calculatorul pornea normal.(Athlon 3800+,placa video Nvidia 8500GT,2 G DDRam).Dupa care monitorul nu mai pornea, cica no signal).Calculatorul porneste,coolerele se invart,in schimb coolerul de pe placa video merge foarte incet.Daca apasam pe el pornea mai tare,monitorul tot negru.Dupa ce il stingeam de mai multe ori,incepea sa se vada pe monitor,iar coolerul de pe placa video nu mai mergea incet ci normal.Am zis ca e din cauza coolerului.Am incercat sa-l schimb,dar nu am gasit unul identic.In schimb ,un vanzator de la un magazin IT mi-a spus sa-i schimb mufa cu 2 fire pentru unul cu 3 fire identic cu cel de pe procesor.Am schimbat mufele si am pus un cooler de pe un procesor care era de 0,24 A fata de cel de pe placa video de 0,18 amperi.Vanzatorul mi-a zis ca placa video nu pateste nimic.L-am pus si nu se aprinde monitorul.De nervi l-am luat pe cel original de pe placa video si am dat cu el pe jos,dupa care l-am pus din nou pe placa video.Coolerul se misca la viteza normala dupa cat vad eu dar monitorul tot nu se aprinde.Exista oare pe placa mea video un sistem care nu permite pornirea placii daca coolerul nu se misca cu o anumita viteza?Dati-mi sugestii caci innebunesc.Sa fi gresit punand unul de 0,24 A pe placa video?

  20. #20
    Banned
    Join Date
    Jan 2010
    Location
    Langa maternitatea Giulesti,unde am eclozat.La timp,inainte de-a se inventa aerul conditionat.

    DA, intrebarea am uitat-o insa !

    Posteaza te rog amanunte despre configuratia hardware(foloseste si Everest 4) a sistemului tau. E posibil sa nu mai ajunga curentul pt placa video, indiferent de tipul coolerului. Asa cum e posibil sa nu faca placa bine contact in port sau slot. Coolerele ce stau cu capu'-n jos sufera rau, in timp scurt(max1 an), de la uzura axul rotorului isi creeaza joc si iese din camp(in raport cu statorul) - se invarte greu si mult mai incet decat la inceput. Bine, mai e si frecarea datorata particulelor de praf si mazga care fac sa creasca in felul asta consumul de curent si de 3 ori fata de cel normal.
    Imprumuta o alta placa video si incearc-o.

  1.  
    DHB14 - 728 - Last Post
Page 1 of 2 12 LastLast

Similar Threads

  1. Nu se aprinde monitorul desi pc-ul functioneaza
    By darkboyutz in forum Hardware
    Replies: 12
    Last Post: 23-05-2012, 17:30
  2. nu se mai aprinde monitorul
    By Drakon in forum Hardware
    Replies: 2
    Last Post: 23-05-2010, 18:36
  3. Monitorul lcd se aprinde cu intarziere
    By Nadinne89 in forum Periferice
    Replies: 1
    Last Post: 30-10-2009, 10:53
  4. Replies: 3
    Last Post: 28-02-2008, 12:19
  5. problema calc. - nu se aprinde
    By danny_el_toro in forum Hardware
    Replies: 10
    Last Post: 11-09-2005, 11:21

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •