brat Problema Sunet - Soundmax - Windows XP
Page 1 of 3 123 LastLast
Results 1 to 20 of 45

Thread: Problema Sunet - Soundmax - Windows XP

  1. #1
    Registered User
    Join Date
    Jun 2010

    Problema Sunet - Soundmax - Windows XP

    De 3 zile am o problema foarte ciudata cu sunetul.

    Cand pornesc orice videoclip sau un film (Nici in Internet Explorer nu se aude sunetul de pe youtube etc, nici in jocuri. Sunetul cand pornseste windows-ul se aude...) , nu se aude vocea am incercat prin vlc / bs player / winamp / windows media player si tot nu se aude vocea, am dezinstalat driverul de sunet si l-am instalat inapoi, la fel, nu merge. Am reinstalat si windows-ul azi crezand ca rezolv, si tot nu se aude. Cand zic ca nu se aude sunetul, ma refer ca nu se aud vocile actorilor, dar muzica de pe fundalul unui film se aude in cele mai multe cazuri; In orice caz trebuie sa dau la maxim ca sa o aud ceva zgomot, muzica, sau alte voci dar care nu fac parte din plin-plan...

    Motherboard: P4P800S-X
    Driver care imi trebuie: Soundmax

    Am instalat doar o singur versiunde de driver care o folosesc de 1 an. Alte versiuni soundmax imi da erori asemanatoare ca: http://shareimage.ro/images/48oav9f9ll9wukjlzcf8.jpg.

    Va rog sa ma ajutati, sunt disperat, nu stiu ce sa mai fac. Am stat cu orele si nu am gasit nimic care sa imi rezolve problema. Ma gandesc ca daca s-a stricat placa audio nu se mai audea deloc.


    Daca mai doriti alte informatii sau screens ca sa ma ajutati, sa imi spuneti. Multumesc !
    Last edited by redred1; 24-06-2010 at 14:29.

  2. #2
    Nick anterior: gg_miguel
    Join Date
    Mar 2007
    Dezinstaleaza driverul cu driver sweeper:
    Guru3D - Driver Sweeper
    Dezinstaleaza-ti toate codecurile (klite mega codec pack sau ace mega codec pack sau ce ai tu pe acolo).
    Da restart.
    Instaleaza din nou driverul de sunet:
    ASUSTeK Computer Inc.
    Probabil dupa ce ai instalat windowsul ai instalat aiurea ceva codec sau chiar driverul si de aceea s-a auzit la fel.

  3. #3
    GeX
    GeX is offline
    GeX's Avatar
    Join Date
    May 1999
    In BIOS este enabled?
    Cum arata in Device manager?

  4. #4
    Registered User
    Join Date
    Jun 2010

    Ok, revin cu Edit la acest post cand termin ce mi-ai scris.

    mariusm86, Nu am codecuri bagate, doar VLC! Acum cateva ore mi-am reinstalat windows-ul crezand ca am sa rezolv problema.

    LA: "Probabil dupa ce ai instalat windowsul ai instalat aiurea ceva codec sau chiar driverul si de aceea s-a auzit la fel." Nu se auzeau vocile etc. nici inainte, daia am si reinstalat windows-ul... crezand ca rezolv problema.


    --------------------------------------------------------------------------



    EDIT pentru Gex:
    Device manager: http://shareimage.ro/images/b1o03tw014uy7yqsqpy5.jpg ( NU am soundmax instalat. ).
    Cum vad in BIOS daca este enabled?
    Last edited by redred1; 24-06-2010 at 14:39.

  5. #5
    GeX
    GeX is offline
    GeX's Avatar
    Join Date
    May 1999
    In BIOS, la Onboard Devices Configuration.
    Eventual inceraca si un clear CMOS (BIOS Reset).
    Descarca manualul placii si gasesti acolo cum se face.
    Attached Thumbnails Attached Thumbnails 224.JPG  

  6. #6
    Registered User
    Join Date
    Jun 2010
    AM facut ce a scris mariusm86 , si tot la fel... vocile din film nu se aud, se aud cu totul alte sunete din acel fundal.


    -----------------------------



    Update poza pentru GeX dupa ce am facut ce a scrius marius86 : http://shareimage.ro/images/l4rlpbzfs546mo2du89.jpg

    GeX: Este pus AUTO. Exact ca in imaginea pusa de tine. Deci ce sa fac acum?

  7. #7
    Nick anterior: gg_miguel
    Join Date
    Mar 2007
    cand bagi mufa iti apare o ferestra cu jack detection? daca apare incearca sa bagi jack-ul in mufa rosie(cea pentru microfon) si o setezi ca fiind Line out.

    L.E. unele placi de sunet integrate suporta aceasta functie ...probabil a ta nu suporta fiind un model mai vechi.
    Cel mai ciudat lucru este ca in prima poza driverul nu iti era instalat dar in device manager aparea ca fiind instalat.

  8. #8
    Registered User
    Join Date
    Jun 2010
    Quote Originally Posted by mariusm86 View Post
    cand bagi mufa iti apare o ferestra cu jack detection? daca apare incearca sa bagi jack-ul in mufa rosie(cea pentru microfon) si o setezi ca fiind Line out.
    nu imi apare nimic cand bag mufa in unitate.
    cum o setez sa fie Line Out, si sa o bag in locul pentru microfon ?! ( are rost sa fac ceea ce ai scris, daca nu apare nimic cand bag mufa? )


    Marius , uitate la poza asta, programul driver sweeper de care ai zis. asta e tot ce imi apare: http://shareimage.ro/images/tz8g81pmedqwouhnzejd.jpg soundmax nu apare aici :-S

  9. #9
    Nick anterior: gg_miguel
    Join Date
    Mar 2007
    poi acela e : Realtek - sound

  10. #10
    Registered User
    Join Date
    Jun 2010
    Quote Originally Posted by mariusm86 View Post
    poi acela e : Realtek - sound
    Pai daca dau Analyze nu imi apare nimic, iar daca dau clean iar nu apare nimic, si realtek - sound tot ramane acolo ce sa fac?

  11. #11
    GeX
    GeX is offline
    GeX's Avatar
    Join Date
    May 1999
    Vezi ce este setat in Ctrl-panel la Sounds and Audio Devices - Audio, daca apare acolo SoundMax ala.
    Daca tot nu si nu, pui o placa de sunet separata si asta e.

  12. #12
    Registered User
    Join Date
    Jun 2010
    Quote Originally Posted by GeX View Post
    Vezi ce este setat in Ctrl-panel la Sounds and Audio Devices - Audio, daca apare acolo SoundMax ala.
    Daca tot nu si nu, pui o placa de sunet separata si asta e.
    http://shareimage.ro/images/0xt3982ohpv35vnummm.gif

    Deci asta am de facut? O noua placa? ( , numai are nimeni nici o idee? Daca ar fii placa stricata dc ink se mai aude cate ceva,,, just saying ...

    ---------- Post added at 15:23 ---------- Previous post was at 15:08 ----------

    deci toti care ati vazut reply-urile de aici, credeti ca trebuie schimbata placa audio? nu este problema software?

  13. #13

  14. #14
    Registered User
    Join Date
    Jun 2010
    Am instalat , regedit e 200 ... nu am ce sa schimb ...


    Tot la fel, aud explozii din filme, muzica etc. dar nu aud vocile X( . Altcineva cu ideei? E bulita PLACA Audio nu?
    Last edited by redred1; 24-06-2010 at 16:14.

  15. #15
    Nick anterior: gg_miguel
    Join Date
    Mar 2007
    Atunci nu mai fa...fa rost de un alt windows(tot xp) si instaleaza-l.
    Driverul de placa de sunet ia-l de aici:
    ASUSTeK Computer Inc.
    Daca nici asa atunci cumperi o placa de aia ieftina 20-30 lei.
    Bafta!

  16. #16
    Registered User
    Join Date
    Jun 2010
    Ok am sa mai caut informatii, daca nu ... cumpar alta placa; astept parerei si de la alti useri. multumesc pt reply's de pana acum.

    ps: faza cu alt windows nu cred ca are rost, pana acum am instalat acelas windows de pe cd si a mers. si am instalat de vreo 20~ ori ... si nu am avut probleme...

  17. #17
    Nick anterior: gg_miguel
    Join Date
    Mar 2007

  18. #18
    Registered User
    Join Date
    Jun 2010

    mda

    Am instalat...
    Acelas lucru... muzica, exploziile etc se aud, dar vocile actorilor doar un bazait... nu prea cred ca au legatura codec-urile, deoarece si in jocuri am aceiasi problema... e de la placa audio sau driver, nu stiu ce sa zic. Probabil in viitorul apropiat o sa imi cumpar o placa audio.

    oricum e aiurea cand deschid un film, se aud toate sunetele de la efectele speciale, muzica tot, dar vocile celor din plin-plan nu . wtf... :\

    ---------- Post added at 18:37 ---------- Previous post was at 17:18 ----------

    pf, placa sunet e onboard :-( deci e clar

  19. #19
    Registered User gabiibag's Avatar
    Join Date
    Dec 2009
    Location
    Romania
    vezi setarile din realtek...sau daca ai boxe performante vezi si la ele ce reglaje au...

    La Sound Playback dai ->advanced...si trebuie sa ajungi la tot felul de setari ale sunetului.....deselecteaza MUTE (adica sa nu fie nici una pe mute)...si da-le pe toate la maxim...si fa balanta intre boxe...

    Daca gresec si nu nimeriti unde trebuie...nu ma injurati pentru ca eu am windows 7 si mi-e greu sa-mi amintesc cum e prin XP.

    In orice caz trebuie sa ajungeti la toate setarile alea ale sunetului...
    Fa-ti viata cat mai usoara si frumoasa!

  20. #20
    Registered User
    Join Date
    Jun 2010

    ...

    nu stiu ce sa mai zic ... am incercat tot in 3 zile. cred ca s-a stricat placa audio. pacat e e onboard ...

    nu e de la setari.... 100%...

  1.  
    DHB14 - 728 - Last Post
Page 1 of 3 123 LastLast

Similar Threads

  1. Problema sunet Windows 7
    By danutzbyets in forum Hardware
    Replies: 7
    Last Post: 13-08-2010, 19:17
  2. Problema SoundMax
    By kiga in forum Audio
    Replies: 2
    Last Post: 20-06-2010, 17:54
  3. Placa de sunet soundmax
    By maryus11 in forum Software
    Replies: 5
    Last Post: 15-07-2009, 11:53
  4. placa de sunet Soundmax
    By impero in forum Software
    Replies: 0
    Last Post: 23-05-2008, 14:54
  5. drivere SoundMax - Windows Vista
    By UrsulYogi in forum Software
    Replies: 10
    Last Post: 08-02-2007, 08:05

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •