brat Problema pc: are curent dar nu porneste!
Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Thread: Problema pc: are curent dar nu porneste!

  1. #1
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti

    Problema pc: are curent dar nu porneste!

    Am cautat pe internet explicatii despre ce s-a intamplat si am gasit, dar partial si foarte vag.
    Sa descriu problema, la un moment dat acum 4 zile n-a mai pornit calculatorul, aparent din senin.
    Simptomul este in felul urmator: apas pe power, se aprind beculetele de la placa de baza si carcasa, pornesc toate ventilatoarele(sursa, procesor, video, carcasa) si intr-o secunda se sting toate.

    Sursa are curent in ea, pentru ca alimenteaza placa de baza si comutatorul de pe sursa are beculet care merge.
    Am incercat urmatoarele: deconectat placa video, scos hard diskurile, scos placute RAM, umblat pe la toate mufele din carcasa, sters si aspirat praf de peste tot din carcasa si absolut nimic nu s-a intamplat.
    Beculetul de pe placa de baza care spune ca placa de baza are curent, este pornit.

    Sursa este un Fortron BlueStorm 2 500W, deci nu e vreun low-end.
    Restul sistemului: MB Abit AB9, Core 2 Duo E6400, 4 GB RAM, 2 HDD-uri.
    Mai precizez ca as tinde sa cred ca nu ar fi o problema la butonul de power de la carcasa pentru ca din ce am inteles el doar da un impuls, iar pe acesta il da, pentru ca se aprinde un moment becul de la buton.

    Va rog un sfat, as vrea sa rezolv fara sa implice bani, sper

  2. #2
    ATB
    ATB is offline
    Trance GoD ATB's Avatar
    Join Date
    Aug 2004
    Location
    In da Hood
    DHB14 BYOC - 300 - Thread
    Incearca cu alta sursa, probabil nu furnizeaza curentul necesar pentru boot. De asemenea uita-te dupa condensatori umflati pe placa de baza.
    "A man's ethical behavior should be based effectually on sympathy, education, and social ties; no religious basis is necessary. Man would indeeded be in a poor way if he had to be restrained by fear of punishment and hope of reward after death." Albert Einstein

  3. #3
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    Multumesc pentru raspuns, teoretic suspectez sursa, practic nu stiu, astept si alte pareri.

  4. #4
    Registered User diakpoofaman's Avatar
    Join Date
    Nov 2007
    Urmatorul pas e sa-l scoti in carcasa, sa-i lasi minimum de componente si sa-l pornesti.

  5. #5
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    Un prieten imi spune sa resetez bios-ul prin a scoate bateria, o sa o incerc si pe asta.

  6. #6
    Registered User
    Join Date
    Jun 2005
    Location
    Constanta
    99% s-a ars placa de baza.

  7. #7
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    Ok, am incercat si cu resetarea bios-ului, nu merge, ramane sa testez sursa sau placa de baza, sa speram ca nu este nici una defecta.

  8. #8
    Nick anterior: Kabb jxmjxm's Avatar
    Join Date
    Apr 2009
    Location
    Bucuresti
    Vezi să nu facă contact placa de bază cu carcasa.
    There are things that drift away like our endless, numbered days....

  9. #9
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    Ok, am eliminat si sursa, in sfarsit am facut rost de alta sursa.
    Am eliminat cred ca aproape tot, am rulat fara hard disk, fara memorii, fara placa video, nu se schimba nimic, sistemul nu porneste, de fapt acum la schimbarea sursei scoate un sunet sacadat din placa de baza de avertizare, ca o alarma de politie.
    Nu inteleg totusi de ce difera reactiile placii de baza la 2 surse diferite. La a mea nu pornea deloc, la cealalta porneste dar nu duce nicaieri.

  10. #10
    Registered User
    Join Date
    Jan 2009
    Location
    Satu Mare
    Inseamna ca e dusa placa de baza

  11. #11
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    Acum am pus inapoi sursa mea si iarasi nu porneste deloc, pe cand cu sursa cealalta porneste dar scoate sunetul sacadat, probabil vreo eroare din placa de baza, de ce reactiile astea diferite la 2 surse diferite?

  12. #12
    Banned
    Join Date
    Jan 2010
    Location
    Langa maternitatea Giulesti,unde am eclozat.La timp,inainte de-a se inventa aerul conditionat.
    Alarma aceea ar trebui sa se auda in cazul in care nu este nici un modul de memorie(mai sint si alte cazuri). Asta nu inseamna ca placa de baza este buna. Banuiesc o sinucidere a placii de baza in solidaritate cu sursa. Sint sanse bune sa poata fi reparata usor.
    Scoate totul pe-o masa si probeaza asa, doar cu un modul de memorie despre care stii sigur ca merge. Preferabil probele sa le faci cu o placa video PCI(veche deci). Daca placa de baza merge si ai semnal video pune-ti placa grafica pe care ai folosit-o deja. Saptamana trecuta am intilnit o situatie asemanatoare, incredibil de stupida dar interesanta.

  13. #13
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    O sa incerc si asa, faza este ca sursa mea merge pe alt sistem, am facut rost de un alt sistem la dispozitie sa incerc tot ce vreau eu, sursa mea merge pe alt sistem fara absolut nici o problema, dar ambele surse pe placa mea de baza reactioneaza diferit dar amandoua in sens negativ.
    Am schimbat si ramii, am schimbat si placa video, cu sau fara hard disk, nu merge mai departe, nu ajunge la BIOS.
    Adineauri am scos placa de baza din carcasa sa nu faca contact sau ceva cu carcasa, aceeasi eroare.

  14. #14
    Registered User
    Join Date
    Aug 2009
    Daca se aude ca o "sirena" in buzzer , nu`i cod , este dusa placa . Daca nu te pricepi la electronica las-o balta . Asigura-te ca dai reset la bios corect scoti mufa de alimentare , tii apasat pe power cateva secunde , scoti bateria pentru cateva secunde , o pui la loc . Sau daca ai jumper ( probabil ca da ) , muti din pozitia de keep pe pozitia de clear si este foarte important sa nu pornesti calculatorul cu jumperul pe clear deoarece in majoritatea cazurilor , bulesti placa . Inspecteaza vizual , vezi pe unde sunt puncte negre , condesatori umflati etc . Nu`ti trebuie buton de power , e suficient sa faci un scurt cu un cap de surubelnita pe header`ul ala de PWR . Fa si un reseat la procesor , inspecteaza vizual daca nu cumva este vreun pin rupt in socket , si deasemeni daca nu cumva placa este curbata foarte tare in zona procesorului , asta pentru ca nu stiu daca ai backplate , n`ai dat nici o informatie despre cooler , banuiesc ca il folosesti pe ala stock .
    Din ce vad eu placa ta de baza are 2 leduri debug . Pe afisajul respectiv iti arata un cod format din doua cifre / litere . Te ajuta sa identifici problema . Asta in cazul in care faci sistemul sa mearga ( chiar daca nu trece de post) , adica macar sa stea pornita placa . Nu`ti trebuie neaparat aparat de masura sa stii daca ti se alimenteaza componentele ( desi nu o sa aflii daca tensiunile sunt corecte ) dar majoritatea se incalzesc ( NB SB CPU ) . Mai mult de atat nu te pot ajuta , ca deja intrii in chip-level si n-are rost .

    Testezi placa frumos pe masa , o scoti din carcasa , si de obicei incerci cu minimul de componente necesar . Un stick de ram , placa video , fara hdd dvdrw sau ce mai ai pe acolo .
    Cateva intrebari :
    Ai facut vreun update la bios recent ?
    Ai facut overclock intensiv ?

  15. #15
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    Ok, scuze de raspuns intarziat, n-am facut update la BIOS deloc, si nici overclocking, absolut deloc.
    Pur si simplu singura chestie ce s-a intamplat din momentul cand mergea pana in momentul cand n-a mers, a zis mama ca a dat cu aspiratorul prin zona carcasei, pe la fire prin spate, si la 2 zile cand am deschis pc-ul nu mergea.
    Ca si cooler am un Scythe Ninja 2, si intr-adevar n-am backplate, dar n-am avut niciodata probleme in 4 ani de cand am pc-ul si placa de baza nu e curbata din cauza asta, am prins-o in 9 subururi de carcasa in absolut toate gaurile de prindere posibile tocmai ca sa nu fie vreo problema vreodata.
    Multumesc pentru sfaturi werez.
    Procesorul aparent este intact, pini lipsa sau ceva afumat nu este pe placa de baza si nici pe procesor nu e nimic suspect.
    Intra-adevar pe afisajul respectiv apar niste coduri dar dupa ce am citit in manualul placii de baza nu avea nici o relevanta.
    Azi o s-o duc la cineva care zice ca se pricepe, are service de diverse, n-as vrea sa intru eu in ea cu nimic ptr ca nu ma pricep si electronica este un lucru la care chiar nu ma bag, imi cunosc limitele.
    Revin cu detalii in functie de ce se intampla.

  16. #16
    Registered User niq86's Avatar
    Join Date
    Jun 2011
    Location
    Pitesti
    am avut si eu o problema asemanatoare la un pc mai vechi, placa de baza facea figuri, initial am suspectat sursa dar nu avea nimica.
    Voucher reducere pcgarage: 6QF5W6RP

  17. #17
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    Da, partea asta cu electronica ma omoara ca nu ma pricep deloc si urasc sa ma duc la un service sau la un nene cu ceva de care n-am habar si sa vina ala sa-mi spuna ca ma costa nu stiu cat sau ca e praf si cand nu este, ma rog, vedem maine.
    Oricum imi vine sa iau alta placa de baza si gata.

  18. #18
    Registered User niq86's Avatar
    Join Date
    Jun 2011
    Location
    Pitesti
    pai stai calm ca la service nu se pun aia cu osciloscopul si pistolul de lipit sa ti-o repare, tot asa "ti-o repara" (prin eliminare) spune ce are si cat te costa o placa de baza de la ei sau ma rog alta componenta.... deci mai bine te descurci singurel.

    apropo vad ca au trecut ceva zile banuiesc ca ai noua placa,... probleme ceva?
    Voucher reducere pcgarage: 6QF5W6RP

  19. #19
    Registered User
    Join Date
    Aug 2009
    Lucrez in domeniu si pot spune doar ca este extrem de greu sa repari (la propriu) o placa de baza. De obicei nu exista scheme, informatii putine sau inexistente. Si de foarte multe ori intalnesti defecte care pur si simplu sunt stupide. Pe primul loc in topul meu este: BIOS corupt intr`un fel sau altul, soft cat si hard, NB dezlipit, mos-feti plezniti, condensatori si lista continua la nesfarsit. De foarte multe ori cedeaza lipiturile chipurilor (BGA) din zona procesorului, cateva controllere pe acolo. Si repet, de foarte multe ori din cauza curbarii placii (in momentul in care se incalzeste procesor etc, incalzeste si PCB`ul si se curbeaza si mai mult, lucru care faciliteaza desprinderea anumitor componente de pe PCB). Sper sa reusesti sa o repari, insa te sfatuiesc sa nu investesti prea mult, o sa iti para rau dupa ce pica placa din acelasi motiv.
    Last edited by GeX; 02-11-2011 at 22:10.

  20. #20
    Registered User georginho's Avatar
    Join Date
    May 2004
    Location
    Bucuresti
    Multumesc pentru interes si sfaturi.
    Pana la urma s-a dovedit a fi sursa de vina, intr-un mod in care nu-mi explic deloc, deci efectiv pe alt sistem mergea super ok, fara nici o problema, si cand puneam pe sistemul meu nu pornea, persoana care mi-a reparat a motivat ca e vorba de voltajele dintre sursa si placa de baza si ca anumiti condesatori au imbatranit.
    Ma rog, el a zis ca schimbat niste condensatori sau ceva asa pe la sursa, si intr-adevar acum merge foarte bine.
    Placa de baza avea un pin indoit la procesor, fapt care iarasi nu-mi explic, e posibil sa se indoaie din cauza caldurii?
    Cert este ca n-am schimbat nimic la sistem, a "mesterit" la sursa si acum este totul ok.
    Mi-a cerut 50 lei pe service, mi s-a parut cam mult, dar asta e, sper sa merite.

  1.  
    DHB14 - 728 - Last Post
Page 1 of 2 12 LastLast

Similar Threads

  1. Nokia N82 cazut in apa,porneste dar ramane negru...
    By dfani511 in forum GSM & Telecomunicaţii
    Replies: 15
    Last Post: 04-06-2011, 00:00
  2. [Vând] Consola xbox360 ( a avut rrod dar porneste) si componente
    By Srachi in forum Console (Jocuri / Hardware / Accesorii)
    Replies: 34
    Last Post: 05-09-2010, 22:57
  3. Nu porneste pc , dar se alimenteaza..
    By razvlix in forum Hardware
    Replies: 9
    Last Post: 03-06-2009, 05:17
  4. nu porneste monitorul in DOS, dar in windows merge
    By sandubogdan in forum Hardware
    Replies: 14
    Last Post: 07-10-2004, 08:20

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •