brat Mouse USB recunoscut, instalat, dar nu functioneaza.
Results 1 to 11 of 11

Thread: Mouse USB recunoscut, instalat, dar nu functioneaza.

  1. #1
    Registered User dr_psht's Avatar
    Join Date
    Oct 2004
    Location
    Bucuresti & Galati

    Mouse USB recunoscut, instalat, dar nu functioneaza.

    PC-ul este HP xw4600 (E6850, 3GB, 2x nVidia Quatro etc.), ruleaza XP SP3 la zi, in domeniu, cu drepturi de admin, fara virusi.
    Mi-a fost mutat PC-ul pe alt birou, pusa alta tastatura USB si mouse USB, folosit de colegul meu timp de o saptamana. Nu cred totusi ca asta sa-i fi fost cauza problemei de mai jos.
    Dupa intoarcerea fiului risipitor, in exact aceeasi configuratie de inainte, nu mai merge mouse-ul pe USB. Se instaleaza corect dar nu merg nici cursorul nici butoanele. La conectare, in Device Manager se instaleaza "USB Human Interface Device" si in cele 2-3 secunde pana se instaleaza si "HID-compliant device" functioneaza, dar imediat se blocheaza. NU apare triunghiul galben cu semn de exclamare.
    Singurul care merge e un PS2 cu bila 400dpi care ma ingenuchiaza la proiectare CAD

    Urmatoarele NU au avut efect:
    - scos orice alt echipament USB, lasat doar mouse-ul.
    - incercat toate porturile USB(fata, spate, interni prin header)
    - porturile USB functioneaz cu alte device-uri:stickuri, HDD externe, stick Bluetooth, camera foto
    - incercat alti 4 mousi care functioneaza pe alte PC-uri (HP, Logitech, MS, Genius)
    - incercat sa schimb IRQ-ul controllerului USB, nu am reusit, deci am ales porturi USB care nu impart IRQ cu alt device.
    - sters tot istoricul device-urilor USB cu USBDeview
    - curatat registrii cu CCcleaner si manual
    - dat uninstall la toate controllerele USB, restart, found new hardware etc.
    - PC-ul scos din priza, apasat buton power sa golesc condensatorii, lasat fara curent 30min
    - reset de BIOS, restore factory defaults sau setari manuale legate de PS2, wake on USB etc.
    - pornit fara nici un device in USB, restart etc.
    - masurat tensiunile pe sursa: 3.30, 5.06, 12.08
    - restul hardware-ului e in stare buna(temperaturi ok, pasta termo, ventilatoarele merg, fara praf etc.)

    Nu mai stiu ce sa fac , deci astept idei din partea voastra. Multumesc.
    Sunt 10 tipuri de oameni: cei care cunosc sistemul binar si cei care nu il cunosc.

  2. #2
    Registered User sirgoofy's Avatar
    Join Date
    Aug 2010
    DHB14 - 300 - Thread
    Vezi daca merge pe alt pc

  3. #3
    Registered User dr_psht's Avatar
    Join Date
    Oct 2004
    Location
    Bucuresti & Galati
    merge, la fel si celalate 4 pe care le-am incercat.
    Sunt 10 tipuri de oameni: cei care cunosc sistemul binar si cei care nu il cunosc.

  4. #4
    Registered User adrianpencu's Avatar
    Join Date
    Jun 2006
    Location
    Charleroi/Bucuresti
    Daca nu tii foarte mult la mouse-ul ala (nu am vazut marca/modelul) .... poti lua unul nou, eventual acelasi model. Din punctul meu de vedere te-ai chinuit mult pentru mouse-ul ala.

  5. #5
    Registered User
    Join Date
    Jun 2005
    Location
    Constanta
    incearca sa cauti drivere specifice pt acel mouse...ca parca nu e in lista de incercari.

    sau

    Mouse Not Working after Found New Hardware Wizard | kombitz.com

  6. #6
    Registered User dr_psht's Avatar
    Join Date
    Oct 2004
    Location
    Bucuresti & Galati
    nu e vorba de acel mouse, nu merge nici un alt soarec. Si am incercat destui incat sa ma lamuresc ca e o problema de la PC, nu de la mouse. Plus ca mergea foarte bine de cativa ani in configuratia aia.
    Sunt 10 tipuri de oameni: cei care cunosc sistemul binar si cei care nu il cunosc.

  7. #7
    Registered User trabantzell's Avatar
    Join Date
    Aug 2008
    Location
    bucuresti
    ai cautat prin log'uri sa vezi daca e vre-un conflict IRQ ? cu un live CD ai incercat cumva ? este admin local sau admin de domeniu ?

    LE : acum am vazut si treaba cu IRQ ... poate merita incercat si un mallwarebytes ?
    LE2 : ti-ai dat cumva seama cand a aparut problema ? celalalt utilizator a lucrat cu userul lui sau al tau ? ai cumva system restore activat ? poate la un checkpoint mai vechi sa mearga ...
     
    AsRock Extreme3 Gen3 || i5 2500K || Zerotherm ZD-10D || 8Gb DDR3 || Microlab Solo 7C || Asus Xonar D1 + 2 x Corsair Force3@Raid0 || WD 1001FALS || WD 20EARS || Corsair CX400 || Antec Solo & DeepCool Rockman || 2 x Benq 2420HD || TP Link TL-WR1043ND

     
    ym : bmaga2003 0720.102.732 bogdan

  8. #8
    Registered User adrianpencu's Avatar
    Join Date
    Jun 2006
    Location
    Charleroi/Bucuresti
    Incearca un sistem restore (daca poti) la o data la care stiai ca merge bine. Poate, poate ....

  9. #9
    Registered User dr_psht's Avatar
    Join Date
    Oct 2004
    Location
    Bucuresti & Galati
    Colegul a lucrat pe userul lui, ambii sunt admini locali, nu am system restore. L-am mai intrebat o data si mi-a zis ca si el a avut probleme: nu a putut folosi o tasttaura USB (eu am acum PS2). Deci stiu data la care au inceput problemele. Inspirat de postul lui trabantzell despre log-uri, am verificat Event log-ul si printre altele am dat de asta:
    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7026
    Date: 2/29/2012
    Time: 9:22:55 AM
    User: N/A
    Computer: -
    Description:
    The following boot-start or system-start driver(s) failed to load:
    i8042prt
    iar Google m-a recompensat cu asta:
    The I8042prt.sys is a system function driver found in Microsoft Windows 2000 and later versions for PS/2-style keyboard and mouse devices.
    L-am copiat de la un coleg cu acelasi model de PC, dar tot nu merge. O sa mai insist pe directia asta, ca banuiesc ca are ceva legatura cu eroarea de mai sus.
    Sunt 10 tipuri de oameni: cei care cunosc sistemul binar si cei care nu il cunosc.

  10. #10
    Registered User trabantzell's Avatar
    Join Date
    Aug 2008
    Location
    bucuresti
    poate din registry sa mearga ?
    The following boot-start or system-start driver(s) failed to load: i8042prt

    merita sa arunci un ochi la :
    XP Security 2012 leading to netbt.sys issues - TechSpot OpenBoards

    Cu update'urile de XP am mai avut probleme (ca noi toti de altfel...) , poate sa scoti din cab'urile alea tot ce e vechi de max 2 sapt ?
     
    AsRock Extreme3 Gen3 || i5 2500K || Zerotherm ZD-10D || 8Gb DDR3 || Microlab Solo 7C || Asus Xonar D1 + 2 x Corsair Force3@Raid0 || WD 1001FALS || WD 20EARS || Corsair CX400 || Antec Solo & DeepCool Rockman || 2 x Benq 2420HD || TP Link TL-WR1043ND

     
    ym : bmaga2003 0720.102.732 bogdan

  11. #11
    Registered User dr_psht's Avatar
    Join Date
    Oct 2004
    Location
    Bucuresti & Galati
    S-a rezolvat, dar doar partial: merge DOAR mouse-ul original al statiei de lucru. De aici citire:
    "Stop error code 0x0000001E (KMODE_EXCEPTION_NOT_HANDLED)" or "Stop error code 0x000000C5 (DRIVER_CORRUPTED_EXPOOL)" occurs after you install Service Pack 2, and you use Logitech Mouse drivers
    [...]
    This issue occurs because you use a USB Logitech mouse and have Logitech Mouseware version 9.29.2 or earlier installed.
    [...]
    To resolve this issue, download an updated version of MouseWare. To do so, visit the following Logitech Web site:
    Bun venit la Logitech.
    Desi am SP2 de mult timp, nu stiu ce l-a apucat acum.

    Am pus si cheia de care spune trabantzell mai sus, adica la " HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\i8042prt\Parameters " am creat un REG_DWORD "Headless" cu valoarea 1, dar nu imi dau seama daca era sau nu nevoie, si nu mai am chef de modificat la loc registrii si de teste.

    Multumesc de ajutor, din pdv meu se poate considera TOPIC CLOSED.
    Sunt 10 tipuri de oameni: cei care cunosc sistemul binar si cei care nu il cunosc.

  1.  
    Jerry DHB14 - Last post

Similar Threads

  1. Driver audio instalat dar fara sonor?
    By JustX in forum Hardware
    Replies: 1
    Last Post: 15-01-2014, 16:45
  2. Replies: 4
    Last Post: 19-01-2012, 18:48
  3. detectat dar nu functioneaza
    By JohnBiggun in forum Hardware
    Replies: 4
    Last Post: 18-09-2010, 17:21
  4. Replies: 1
    Last Post: 09-01-2010, 11:01
  5. Replies: 3
    Last Post: 03-09-2006, 11:23

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •