brat Problema pc
Results 1 to 16 of 16

Thread: Problema pc

  1. #1
    Registered User
    Join Date
    Oct 2008

    Problema pc

    Salut, Uite am si eu o problema cu pcul. De cateva zile tot incerc sa imi dau seama ce are. Mi-am reinstalat windowsul acum cateva zile, toate bune si frumoase windowsul se misca ok, dar cand intru intr-un browser/orice browser se incarca mega greu, gen si un google se deschide in 30 de secunde. Cand dau sa descarce ceva torrent, descarca repede cum descarca si inainte. La pinguri are timp de raspuns bun. Am incercat acum si cu un alt windows cat se poate de simplu un win xp sp2, si tot acelasi cacat. Nu am antivirus. Am reinstalat pan acu de 3 ori windowsul, si la fel. M-am gandit sa fie de la placa de retea, mai am una, am incercat si cu aia si la fel. Mai am un laptop care il folosesc pe wireless si se misca foarte bine. Idei ce ar fi?

  2. #2
    Banned
    Join Date
    Feb 2012
    In primul rand ar trebui sa specifici configuratia pc-ului, apoi provider-ul de internet.
    Ai reformatat intreg hdd-ul(repartitionat) la instalare sau ai ales vechea partitie C si ai pastrat restul? In cazul in care n-ai reformatat/repartitionat tot hdd-ul sau mai alt si un alt hdd conectat pe care deasemenea nu l-ai reformatat, e posibil sa-ti fi ramas pe undeva un cocoon de virus, ca tot ai spus ca nu folosesti antivirus. Ti-ai instalat vreun FIREWALL? Problema poate fi si de la furnizorul de internet - depasirea limitei de trafic, neplata abonamentului, trafic greoi din cauza sarbatorilor si aglomeratiei din retea. Sau folosesti router si n-ai facut vreo setare corecta sau pur si implu s-a defectat. Laptop-ul il folosesti pe aceeasi conexiune?

  3. #3
    Registered User
    Join Date
    Oct 2008
    Da deci configuratia pcului ar fi urmatoarea: placa de baza asus p5pl2, processor intel Pentium 4 3.00ghz, 3 gm ram 667mhz, placa video msi ati radeon R 6450 1gb ddr3. Hardul l-am formatat doar partitia C, avand in total doar 2. Firewall n-am instalat. Cand am reinstalat windowsul doar am instalat driverele pentru componente si na un mozzila, un mess, cam atat. Am un rooter linksys si folosesc pcul prin cabul, laptopul prin wifi, provider de internet fiind RDS. Limita de trafic n-ar fi deoarece pe laptop merge perfect. Si ce-i ciudat pe pc e ca desi se incarca greu stau pana ajung si eu pe filelist cu anii, cand dau sa descarce are viteza buna cum imi mergea si inainte cu 3,4 mbps. Toata problema e ca se incarca mega greu paginile. Am incercat cu mozzila/chrome/safari/explorer si la fel. E posibil sa fie varianta care zici tu cu un virus sa fie pe cealalta partitie. Am sa incerc sa reformatez cu totu sa vad daca se schimba lucrurile. Altceva ce ar mai putea fi?

  4. #4
    Banned
    Join Date
    Feb 2012
    RDS...aveam o banuiala...
    Aveam in trecut si eu probleme de genul asta. De cate ori ii sunam si le spuneam ca ma conectez la internet relativ rapid, dar paginile din IE sau Google se deschid foarte greu, imi spuneau ca de vina e firewall-ul sau antivirusul sau windows-ul. M-am certat de cateva ori cu ei, dupa vreo 2-3 saptamani a reintrat totul in normal.
    Pentru siguranta datelor tale si ca sa nu mai irosesti timp cu reinstalari de windows, pune-ti un amarat de antivirus/firewall free, sau o varianta de pe torrent(ca tot folosesti), dupa o instalare de windows pe curat(formateaza intreg hdd-ul si repartitioneaza-l).
    Laptop-ul e pe aceeasi conexiune, prin router sau prin stick usb de la RDS(in cazul asta sunt 2 conexiuni diferite)?
    Incearca sa te conectezi la internet:
    -dupa instalare de windows pe curat
    -fara router(sunt destule routere care au diverese incompatibilitati cu mamutul asta numit RDS)
    Last edited by sidramon; 15-04-2012 at 21:09.

  5. #5
    Registered User
    Join Date
    Oct 2008
    ''Mamutu numit RDS'' buna asta )). Am lucrat si eu la romtelecom la call center, si la aia ii si mai horror. Cand am vazut cum e la astia am inceput sa zic ca RDS e prafum de tei fata de Romtelecom. Oricum in general depinde de zona in care esti, de obicei la casa merge Romtelecom, la bloc RDS. Laptopul merge prin aceasi conexiune nu prin stick sau ceva, e o singura conexiune. Ce mi-a zis un amic ca se poate sa fie si de la registri care or fi ramas eu am avut inainte windows 7 pe pc, si cu updateurile de la varianta asta de windows fiind mai vechi. P sa vad. Incerc acu sa formatez tot, si mi-am luat si un windows xp updatat din 2012. Sper sa fie ok. Mersi oricum de ajutor!

  6. #6
    Banned
    Join Date
    Feb 2012
    Ai grija la windows-urile "lucrate"(imbunatatite sau cu adaugiri, optimizate), in general sunt instabile si in timp cedeaza. Preferabil un windows curat genuine la care sa pui...stii tu ce.
    Renunta la router si conecteaza-te direct prin cablu, macar pana te convingi ca totul este OK.

  7. #7
    Registered User cretud's Avatar
    Join Date
    Nov 2002
    Location
    Timisoara
    Daca ai 2 stick-uri de memorie, lasa doar unul. NU E DE LA NET. Eu tot nu am inteles daca sta mult pana deschide browserul sau sta mult pana deschide o pagina. Daca sta mult pana deschide browserul verifica daca ledul de la HDD sta aprin continuu. Daca sta mult pana deschide paginile atunci verifica traficul pe placa de retea (deschizi cmd si tastezi netstat) Tind sa cred ca problema e de la un virusache care iti face trafic pe placa de retea. Instaleaza un windows curat (neupdatat), pune driverele de pe un stick de care esti sigur ca e curat (nu folosi driverele pe care le ai deja pe calculator) si mergi pe browserul Internet Explorer sa vezi cum se comporta. Incarca pagini fara flash daca se poate, pagini simple gen Google si vezi daca se incarca greu. Da jos de pe net mozilla si testeaza si cu ala fara flash player. Bafta!
    Chieftec CX-03, CoolerMaster Real Power M620, Asus P8Z77-V, Intel Core i5 3570K, Thermalright HR-02 Macho, 2x4GB DDR3 1600 Kingston HyperX, VTX3D HD7870XT Black, 1x 256 GB SSD LiteON, 1xHDD S-ATA2 WD 500GB, 1xHDD S-ATA2 WD 1 TB, DVD-RW Asus 22x, Creative X-Fi Gamer, Genius 5.1, Logitech MX518, Logitech G15, Samsung 226BW

  8. #8
    Registered User
    Join Date
    Oct 2008
    Am rezolvat. Deci ca sa inteleaga toata lumea nu am stick de net de la rds. Laptopu se conecteaza prin wifi de la rooter. E pe aceasi conexiune de acolo am zis ca nu ar fi limita de viteza sau ceva, ca daca ar fi fost si pe laptop mergea prost, dar asta nu se intampla. Am pus un windows updatat di n aprilie 2012, si vad ca acum si-a revenit la normal. Inainte am pus un windows cam simplu fara updateuri nimic, si cum am avut si windows 7 inainte sa pun xpu poate de acolo s-o fi facut, au ramas niste registrii si mi-au *****. Browseru se deschidea repede, doar incarca greu paginile. Si la downloadat nu e ca mergea cu o viteza slaba, mergea cu o viteza buna. Na oricum bine ca am rezolvat, ca eram intr-o dilema mare ) Multumesc de ajutor. Toate cele bune

  9. #9
    Registered User
    Join Date
    Apr 2012
    Location
    Bucuresti
    Va salut!
    Am si eu o problema cu, calculatorul meu si anume: Pornesc calculatorul, imi apare Welcome..., dupa care iconitele pe desktop toate bune pana acum, daca dau dublu click de exemplu pe: My Computer se deschide fereastra si nu apare nimic in feresatra in primul minut si jumatate. Un alt exemplu: dau dublu click pe iconita de conectare la internet si nu se conecteaza decat dupa un minut si jumatate. In rest calculatorul functioneaza normal.
    Acasta problema a aparut de cand am schimbat placa video, cea veche s-a ars si mi-am cumparat o placa video NVIDIA GeForce GT 220 1Gb Ram, 128bit, PCI Express 2.0.
    Am instalat 3 versiuni de windows XP, tot asa face, am schimbat si antivirusul.
    Unitatea mea are urmatoarele componente:
    -Mainboard : Gigabyte 945PL-S3
    -Chipset : Intel i945G/GZ
    -Processor : Intel Core 2 Duo E4300 @ 1800 MHz
    -Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM) Kingston, DDR2-SDRAM PC2-5300 (333 MHz) - [DDR2-666]
    Care poate sa fie cauza aparitiei acestei probleme?

  10. #10
    Banned
    Join Date
    Feb 2012
    Nu se foloseste "Reply With Quote" pentru mesajul de deasupra!

    Cauzele pot fi multiple:
    De ce merge greu calculatorul
    10 remedii rapide pentru PC-uri încete
    10 cauze de prabusire a PC-ului ! ~ Menthor - Tutoriale
    Curata mai intai de praf componentele(placa de baza, cooler procesor, schimba pasta de pe procesor, sursa) si instaleaza windows pe curat prin reformatare si repartitionare a intregului hdd. Fa setarile optime in bios pentru toate componentele, rami, procesor, video. Instaleaza driverele si programele care-ti sunt utile. Apoi defragmenteaza hdd-ul si vezi daca se misca la fel.
    Last edited by GeX; 22-04-2012 at 15:34.

  11. #11
    Registered User
    Join Date
    Apr 2012
    Location
    Bucuresti
    Salut!
    Multumesc pentru informatii!
    Calculatorul nu merge greu.
    Am observat o schimbare la el de cand am montat noua placa video(cea veche era pe 64bit si asta este pe 128bit daca are relevanta), singura scimbare este ca atunci cand pornesc calculatorul... apare Welcome... apar iconitele de pe desktop si cand dau imediat click sa se conecteze la internet(RDS) sau sa deschid My Computer nu poate sa execute comenzile decat dupa aproximativ 1.5minute, ceea ce inainte nu se intampla.
    Salut!

  12. #12
    Banned
    Join Date
    Feb 2012
    Asta inseamna ca merge greu, iar cauza poate fi sursa(dureaza mai mult pana placa de baza vede toate terminalele instalate, hdd, unitate optica, placa video, retea...), despre care n-ai pomenit nimic, programele care sunt "imprastiate" pe hard disk, si dureaza pana le citeste - defragmentare.
    Daca nu te-au satisfacut link-urile, imi pare rau. E greu de la distanta sa analizezi simptomele si alta cand vizualizezi problema.
    Last edited by GeX; 22-04-2012 at 15:34.

  13. #13
    Banned
    Join Date
    Jan 2010
    Location
    Langa maternitatea Giulesti,unde am eclozat.La timp,inainte de-a se inventa aerul conditionat.
    Colegul sidramon ti-a dat si sfaturi mai sus, nu doar informatii. Eu zic ca trebuie sa incerci sa scanezi hardul intai pt rautatile soft(virusi, troieni, malware, spyware etc) cu programele gratuite ce nu necesita instalare si care se apdateaza la doua-trei zile : Norman Malware Cleaner, Kaspersky Virus Removal, Dr WEB CureIT, McAfee AVERT Stinger etc. Apoi scaneaza hardul de erori si probleme cu soft de la producatorii de HDD-uri(eu prefer SeaTools de la Seagate) si cu Acronis PartitionExpert(sau EASEUS Partition Master Home Edition ca-i free).

    Ouups, pana am scris eu ai mai primit niste informatii. De fapt ce vrea sa spuna sidramon este ca si tu trebuia sa dai niste detalii : cata vreme astepti sa devina functional(acel minut jumate) se aude HDD-ul mergand ca si cum ar fi scanat de antivirus(sta aprins ledul rosu de pe carcasa) ? Ce sursa ai si de cat timp ?
    Last edited by D0ct0r M0use; 22-04-2012 at 14:01.

  14. #14
    Registered User
    Join Date
    Apr 2012
    Location
    Bucuresti
    Scuze ca nu am dat toate detaliile!
    Sursa are 400W, o am de 5 ani(de cand am si calculatorul).
    HDD 250Gb Samsung 7200 rpm sata 2, 8M
    DVD-RW: NEC 18x
    CPU Intel E4300 1.8Ghz Core 2 Duo, LGA 775
    Card reader : Rotronic value 51 in 1
    Imprimanta HP Deskjet F380
    Defragmentare ii fac mai des. Scanare de erori cu scanerul windows-ului i-am facut cand am constatat problema.
    Programele sun instalate doar in partitia cu windows-ul. Defragmentare i-am facut si cand instalam driverele,...
    O sa fac o scanare cu programele gratuite ce nu necesita instalare si care se apdateaza la doua-trei zile : Norman Malware Cleaner, Kaspersky Virus Removal, Dr WEB CureIT, McAfee AVERT Stinger etc. Apoi scaneaza hardul de erori si probleme cu soft de la producatorii de HDD-uri(eu prefer SeaTools de la Seagate) si cu Acronis PartitionExpert(sau EASEUS Partition Master Home Edition ca-i free).
    Nu se aude HDD-ul, ledul nu stiu daca sta aprins sau stins.
    O sa fac ce ati spus voi.
    Link-urile mi-au fost utile.
    Multumesc frumos!
    O zi buna!

  15. #15
    Banned
    Join Date
    Feb 2012
    "...Sursa are 400W, o am de 5 ani(de cand am si calculatorul)..."

    Asta ar putea fi cauza, o fi plina de praf sau nu mai duce, mai ales daca o fi vreun Delux. Adaugand acea placa video sistemului, a crescut consumul...plus restul, placa de baza + procesor(care spui ca au 5 ani, elimina praful si schimba pasta termoconductoare la procesor, daca n-ai facut-o inca).

  16. #16
    Registered User
    Join Date
    Apr 2012
    Location
    Bucuresti
    Am mai curatat componentele de praf, ce e drept a trecut ceva timp de cand am facut-o ultima oara.
    Pasta termoconductoare nu am schimbat-o niciodata.
    Multumesc!
    Am de lucru!
    Salut!

  1.  

Similar Threads

  1. O Problema
    By alexutzu97 in forum Footiecup
    Replies: 0
    Last Post: 22-10-2011, 10:52
  2. Replies: 5
    Last Post: 24-03-2008, 00:55
  3. Am o problema...
    By zanga in forum Limbaje de programare
    Replies: 4
    Last Post: 31-01-2005, 22:43
  4. Problema soft sau problema hard?
    By Armand in forum Hardware
    Replies: 5
    Last Post: 03-05-2000, 19:08

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •