Thread Introduction
Page 2465 of 2475 FirstFirst ... 146519652365241524552462246324642465246624672468 ... LastLast
Results 49,281 to 49,300 of 49499

Thread: WoT - Discutii generale

  1. Back To Top | #49281
    Registered User Irenicus's Avatar
    Join Date
    Jan 2008
    Location
    Oradea
    Inca mai este de lucru la motor. Foarte multi useri se plang ca le moare sunetu la jumatatea bataliei, altii cu 1080 au lag spikes, etc
    N-ai cum sa faci ceva dintr-o tara in care 7,4 milioane sunt spalati pe creier

  2. Back To Top | #49282
    Registered User TKD29's Avatar
    Join Date
    May 2004
    Location
    Deva
    Nici nu am fost lovit de toate 3 arty... Doar eu eram pe harta..restul toti erau invizibili.
    Attached Thumbnails Attached Thumbnails WoT - Discutii generale-shot_055.jpg  
    Intel i5-8400 ,GA-Aourus Z730 , Sapphire Nitro+ RX580 , Corsair 16GB DDR4 , SSD 120GB, 1TB Samsung , LG 4K , DVD-RW Pioneer DVR-216D , Sound Blaster Z, Logitech G19s, Logitech G402, Magnat 880, Case CM Storm

  3. Back To Top | #49283

    Join Date
    Aug 2001
    Location
    Bucuresti
    WoT - Discutii generale-shot_011.jpgWoT - Discutii generale-shot_004.jpg

    Snapshot in cupola...

  4. Back To Top | #49284
    Registered User Scorpio's Avatar
    Join Date
    Feb 2010
    Location
    Craiova
    Guys please... am doua meciuri aseara in care mi-am luat in 2 secunde 1000+ hp de la arty (in stb si 430u). Am dat alt f4 si m-am dus sa zzz ... fuck this game.

  5. Back To Top | #49285
    Quote Originally Posted by 86C415 View Post
    Snapshot in cupola...
    Erai la 50m de arty...
    JDM trio.

  6. Back To Top | #49286
    Registered User
    Join Date
    Nov 2010
    Location
    Constanta
    vertical sync aia face iti tine fpsul la valoarea maxima suportata de monitor, intr-un fel e mai bine asa daca vine la pachet cu triple buffering, la mine cel putin nu se mai sectioneaza randarea/imaginea.

  7. Back To Top | #49287
    Registered User TKD29's Avatar
    Join Date
    May 2004
    Location
    Deva
    Ce nu mi se pare ok era ca de cand a fost lansata vers 1.0 pana acum 3 zile in afara de umbre tot aveam pe ultra si fps eru 70+, acum cu acelasi setari nu urca mai sus de 30-32.
    Am mai redus din setari si activat vertical sync si acum sta in 60 fps.
    Intel i5-8400 ,GA-Aourus Z730 , Sapphire Nitro+ RX580 , Corsair 16GB DDR4 , SSD 120GB, 1TB Samsung , LG 4K , DVD-RW Pioneer DVR-216D , Sound Blaster Z, Logitech G19s, Logitech G402, Magnat 880, Case CM Storm

  8. Back To Top | #49288

    Join Date
    Aug 2001
    Location
    Bucuresti
    Imi scadeau fps-urile la fiecare runda. De la 120+ dupa cateva ore abia prindeam 40. Nu am reusit sa scap decat cu o reinstalare a sistemului de operare.

    Vsync in WoT rezulta in input lag destul de nasol iirc.

  9. Back To Top | #49289
    Registered User alexx12's Avatar
    Join Date
    Aug 2013
    Location
    Ruins of the Orokin Empire
    Quote Originally Posted by TKD29 View Post
    Ce nu mi se pare ok era ca de cand a fost lansata vers 1.0 pana acum 3 zile in afara de umbre tot aveam pe ultra si fps eru 70+, acum cu acelasi setari nu urca mai sus de 30-32.
    Am mai redus din setari si activat vertical sync si acum sta in 60 fps.
    Am o placa video mult mai slaba decat a ta (R9 380 4GB), procesor cu 2 generatii mai vechi si nu am probleme, imi merge in 60-70 constant pe maximum, rar scade pe la 50 dar asta cand e foarte multa vegetatie, iar cu vsync activat imi merge fix in 60, nu scade. Incearca sa dai un reinstall la joc, poate se rezolva.
    No! Try not. Do, or do not. There is no try.

  10. Back To Top | #49290
    Registered User bogrado's Avatar
    Join Date
    Dec 2003
    Location
    Bucuresti
    Eu am avut problema asta dar s-a rezolvat de la sine. Ciudat.

  11. Back To Top | #49291
    Eu am un r7 200 2gb ddr5 si merge perfect in 60 70 fps improved graph dar nu ultra sau >130 fps in standard.

  12. Back To Top | #49292
    Cam o data pe seara patesc, joc 60-70 fps cateva meciuri si dintr-o data 30 sau mai putin. Dar dau restart la joc si isi revine fara probleme. Am zis sa-l instalez si eu curat sa vad daca mai face. Banuiesc ca poate si de la ceva moduri imi faca asa.

  13. Back To Top | #49293
    Registered User TKD29's Avatar
    Join Date
    May 2004
    Location
    Deva
    Nu am moduri...ce ma enerveaza e ca a mers si acum nu mai merge
    Pe GTX960 nu am avut niciodata probleme.
    Intel i5-8400 ,GA-Aourus Z730 , Sapphire Nitro+ RX580 , Corsair 16GB DDR4 , SSD 120GB, 1TB Samsung , LG 4K , DVD-RW Pioneer DVR-216D , Sound Blaster Z, Logitech G19s, Logitech G402, Magnat 880, Case CM Storm

  14. Back To Top | #49294
    VAd ca nu spune nimeni de rezolutia pe care joaca. Nu conteaza si asta? O sa incerc diseara sa vad.
    Mie pe 1920X1080 cu setari custom in care am taiat apa, umbrele si exploziile acum imi sta in 90 fps fata de peste 110 in motorul vechi. Inca nici nu am stat sa mai bibilesc setarile ca am vazut ca are vreo 2 optiuni noi dar eu zic ca e ok.
    O sa vad diseara cum e pe o rezolutie mai mica. Placa video e un Gtx 960m.

  15. Back To Top | #49295
    Registered User TKD29's Avatar
    Join Date
    May 2004
    Location
    Deva
    Eu joc pe 2560x1440 16:9
    Attached Thumbnails Attached Thumbnails WoT - Discutii generale-shot_056.jpg   WoT - Discutii generale-shot_057.jpg   WoT - Discutii generale-shot_058.jpg  
    Intel i5-8400 ,GA-Aourus Z730 , Sapphire Nitro+ RX580 , Corsair 16GB DDR4 , SSD 120GB, 1TB Samsung , LG 4K , DVD-RW Pioneer DVR-216D , Sound Blaster Z, Logitech G19s, Logitech G402, Magnat 880, Case CM Storm

  16. Back To Top | #49296
    Registered User alexx12's Avatar
    Join Date
    Aug 2013
    Location
    Ruins of the Orokin Empire
    Quote Originally Posted by TKD29 View Post
    Eu joc pe 2560x1440 16:9
    pe placa aia video nu cred ca se simte ca joci in 2560x1440. Cand aveai GTX 960-ul jucai pe aceeasi rezolutie?
    Eu tot sugerez un reinstall. Daca aia nu merge, un update la drivere. Daca nici aia nu rezolva, atunci asteapta pana mai rezolva astia probleme. La ce modificari au facut la un engine atat de vechi era imposibil sa nu apara cateva probleme.
    No! Try not. Do, or do not. There is no try.

  17. Back To Top | #49297
    Registered User TKD29's Avatar
    Join Date
    May 2004
    Location
    Deva
    Da tot pe rezolutia aia am jucat, dar cand a aparut 1.0 eram deja cu RX5800. A mers perfect aproape o saptamana...
    Acum am reinstalat WIN si jocul..doar ca am o viteza mirifica de 2MB/s
    Intel i5-8400 ,GA-Aourus Z730 , Sapphire Nitro+ RX580 , Corsair 16GB DDR4 , SSD 120GB, 1TB Samsung , LG 4K , DVD-RW Pioneer DVR-216D , Sound Blaster Z, Logitech G19s, Logitech G402, Magnat 880, Case CM Storm

  18. Back To Top | #49298
    Registered User Scorpio's Avatar
    Join Date
    Feb 2010
    Location
    Craiova
    pai bre .. sa lasi tu nvidia pentru ati. Si dupa te plangi .

  19. Back To Top | #49299
    Registered User alexx12's Avatar
    Join Date
    Aug 2013
    Location
    Ruins of the Orokin Empire
    Quote Originally Posted by Scorpio View Post
    pai bre .. sa lasi tu nvidia pentru ati. Si dupa te plangi .
    sunt foarte bune si placile video amd. acuma ca unele jocuri sunt mai bine optimizate pe o anumita gama de placi video decat altele, e partea a 2-a
    No! Try not. Do, or do not. There is no try.

  20. Back To Top | #49300
    Registered User Scorpio's Avatar
    Join Date
    Feb 2010
    Location
    Craiova
    da ma... cum aud mereu ca sunt optimizate pe nvidia .

  1.  
Page 2465 of 2475 FirstFirst ... 146519652365241524552462246324642465246624672468 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •