Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: Pixelare filme MKV

  1. Back To Top | #1

    Pixelare filme MKV

    Ma confrunt cu faptul ca filmele in format mkv se vad pixelat pe cate o portiune de ecran. O sa descriu conditiile:

    -nu e de la fisiere busite sau bad-uri, pentru ca pixelarea nu apare mereu pe acelasi pasaj si apare pe mai multe hdd-uri.
    -a aparut dupa ce am schimbat placa video cu 1050ti Palit (nu stiu daca are legatura) care e conectata la un Dell 4k pe care il aveam dinainte. Am schimbat sistemul apoi complet, in afara de placa video, problema a ramas.
    -problema s-a manifestat intai pe windows 7, iar acum pe 10.
    -cand schimb cate o setare prin MPC (de ex. direct show video output), problema dispare temporar sau se amelioreaza.
    -se manifesta si pe windows media player din windows 10
    -nu am incercat sa schimb cablul DP, dar o voi face
    -am banuit memoria video si am instalat UT 2004 si am jucat 4k la setari maxime de cateva ori fara probleme. (cu toate ca nu cred ca asta consuma prea mult, chiar si 4k, pentru ca e foarte vechi, dar am instalat unu din cele 2-3 jocuri familiare, singurele pe care le-am jucat ever, demult)

    As avea in plan si sa testez pe integrata, pe DVI.

  2. Back To Top | #2
    Registered User RAN's Avatar
    Join Date
    Mar 2004
    Location
    Ireland
    Pai daca problema a aparut la schimbarea placii video cel mai probabil problema este de acolo, respectiv de la acea sectiune a GPU-ului care decodeaza H264 (presupun ca asta inseamna format mkv). Si nu se va manifesta in jocuri. Nu stiu sa-ti zic exact cum setezi, dar poti dezactiva accelerarea sau poti folosi cea de pe procesor, daca ai procesor care suporta - asta pentru teste, sa elimini cablul si displayul din ecuatie.

  3. Back To Top | #3
    Am selelectat video mixing renderer 9 si overlay mixer renderer si nu se mai pixeleaza (e CPU bound, se vede in task manager), dar se vede foarte sters si uneori sacadat.
    E clar placa video.
    Acum vine marea dilema. O accepta aia la garantie cu problema asta? Uneori merge si 10-15 minute pana apar artefactele.

    Incerc sa reinstalezi driverele, pana una-alta
    Last edited by limelight; 25-04-2017 at 20:49.

  4. Back To Top | #4
    Registered User mhanor's Avatar
    Join Date
    Aug 2002
    Location
    Iași
    Pune o poză, dacă poți, ca să vedem și noi cum arată problema. Iar când spui de reinstalarea driverilor, sper că te referi la ultima versiune, luată de pe nvidia.com, nu de pe CD-ul cu driveri.

  5. Back To Top | #5
    Registered User
    Join Date
    Apr 2005
    Location
    Bucuresti
    Incearca fara placa video, pe grafica integrata, trebuie sa ai DisplayPort la placa de baza.Incearca de proba si playerul default din Win 10 eu am avut suprize cu el in legatura cu redarea si incarcarea hardware.

  6. Back To Top | #6
    Da, le-am reinstalat de pe site, cum am instalat si prima data, inca persista problema.
    Am pus o poza de pe google, tot asa arata, doar ca deseori se pixeleaza doar o parte din imagine.

    PS: Face la fel in playerul din windows, deja am scris.

    Placa de baza ASRock Z270 Gaming K4 - PC Garage
    Asta e placa de baza, nu am DP si nici cablu hdmi prin casa nu cred ca am, doar dvi si DP.

    Am trecut printr-o viroza groaznica si am sist nervos la pamant. Am zis sa fac un efort si sa schimb sistemul in loc sa ma odihnesc, doar ce se poate intampla rau... garantii, discutii cu dealerii/service-urile... Imi vine sa-l dau pe geam si sa ma uit la ProTV.

    Iar daca e de la decoderul placii video, nu ar trebui sa fie in procesor? Nu s-ar manifesta la toate 1050ti de pe piata? Sau la o mare parte macar?
    Attached Thumbnails Attached Thumbnails Pixelare filme MKV-aaaa.jpg  

  7. Back To Top | #7
    Incearca sa foloseste madVR pentru MPC-HC. Asta nu foloseste "video engine" ci DirectX, adica incarcarea masurata cu GPU-Z este 0% la Video Engine Load si xx% la GPU Load, exact ca in jocuri. Incearca intai cu setarile sale default, vezi ce sa intampla.
    Great minds discuss ideas; average minds discuss events; small minds discuss people.

  8. Back To Top | #8
    Registered User RAN's Avatar
    Join Date
    Mar 2004
    Location
    Ireland
    Problema e din GPU, deci garantie.

    Iar daca e de la decoderul placii video, nu ar trebui sa fie in procesor?
    Nu mi-e clara nelamurirea. Pe scurt, in GPU exista o sectiune dedicata exclusiv decodarii, care nu va face probleme in nimic altceva. Mai in trecut exista si optiunea accelerarii folosind partea generica a GPU-ului, cum zice Cosmin, dar e mai putin eficient asa.

  9. Back To Top | #9
    O sa incerc maine madVR, dar doar sa vad daca merge. Chiar daca merge, nu-s multumit, ca nu am dat 800 lei pe o placa sa nu fie in stare de decodeze mkv si sa plang dupa vechea placa cu cateva generatii mai veche si din serie mai joasa. Am vandut-o pe cea veche cu 250 lei si as prefera-o acum in locul asteia noi, nu e normal...
    Ma refeream ca partea care decodeaza este in procesor, adica in chip-ul produs de Nvidia, nu are legatura cu Palit, banuiesc. Nu de alta, dar in trecut Palit era firma de mana a 2-a, nu stiu azi cum e, dar nici de top nu pare. Au preturi bune si vanzare mare, dar... Sau daca e in procesor, e posibil ca implementarea Palit sa genereze problema?
    Cred ca tot la garantie sfarseste pana la urma, insa nu vad bine situatia, pentru ca daca asta face asa, posibil ca foarte multe sa faca asta, plus ca decoderul nu vad sa fie in specificatii/reclame, deci ii poate durea-n papuci.
    Nici eu n-am fost cu ochii in patru, sa inteleg problema din timp si sa fac un retur. In ziua de azi se toarna atat de multe stift-uri incat trebuie sa casti bine ochii in prima saptamana, ca sansele sa intervina ceva sunt mari, apoi stai la mila service-ului. Dupa ce am instalat driverele iar, a mers 40 minute pana au aparut problemele. Cine sta in service sa verifice asa?

  10. Back To Top | #10
    Eu stau in service sa verific asa, daca fix asta reclama clientul. Dar Palit nu o sa ajunga la mine pe niciun lant posibil, iti urez noroc, sincer.
    Great minds discuss ideas; average minds discuss events; small minds discuss people.

  11. Back To Top | #11
    Faza e ca este si greu reproductibil si imprevizibil, nu depinde de bitrate, de rezolutie, de nimic. Pot rula 3-4 mkv-uri deodata si nu apare, iar la unu singur poate aparea rapid.

  12. Back To Top | #12
    Registered User RAN's Avatar
    Join Date
    Mar 2004
    Location
    Ireland
    Este in procesorul numit GPU, produs de Nvidia. Iar decodorul video este in specificatii.

  13. Back To Top | #13
    Registered User Heaven's Avatar
    Join Date
    Oct 2005
    Location
    Galati
    In MPCHC mergi la options, internal filters, video decoder si vezi acolo la hardware acceleration ce decoder ai ales. Schimba pe native sau pe cuvid..

  14. Back To Top | #14
    din poza aia cu artefactele eu as da vina pe codecuri dar daca ai zis ca ai incercat deja sa schimbi, si apare in orice situatie, nu stiu. dar tot nu m-as uita la placa video ca vinovat.
    With the Power of My Mind
    I make the End of this sentence disa
    6D | 85mm 1.2L | I7700K | GTX1080SC | PS4Pro | One S | LG65C6

  15. Back To Top | #15
    Pai memoria pare ok, la fel si procesorul, ca nu face deloc figuri in 2D sau 3D, dar nici software nu pare, ca a fost pe 2 mpc, unul nou, altul folosit ani de zile, pe 2 windowsuri si 2 sisteme diferite (cu aceeasi placa), la fel si pe playerul din w10, iar daca setez CPU bound merge ok (dar sters si un picut sacadat). Deci 99.9% e placa. O sa incerc si ultima sugestie cand ma intorc de la lucru.

  16. Back To Top | #16
    Z ZorracK's Avatar
    Join Date
    Sep 2001
    Location
    Inside me
    Chestia asta cu pixelarea durează o sec, 2.3? Mie mai îmi face asa când ma uit la un film care e la seed un utorrent, poate de acolo e

  17. Back To Top | #17
    Nu depinde de nimic, am testat asta, pe disk-uri diferite, cu torrent, fara, pe SSD, stick, doar sa-l desenez eu n-am incercat.

  18. Back To Top | #18
    Registered User mhanor's Avatar
    Join Date
    Aug 2002
    Location
    Iași
    Probabil este cauzată de decodarea hardware. Puțin probabil să fie o problemă hardware, ci o problemă de driveri. Eu am un RX480 și sunt nevoit să stau cu decodare software (adică fără DXVA), pentru că cei de la AMD nu sunt în stare sau nu vor să rezolve problema până la capăt. S-au mulțumit doar să o rezolve parțial, bazându-se pe feedbackul unor utilizatori și să-i ignore alții.
    Last edited by mhanor; 26-04-2017 at 11:23.

  19. Back To Top | #19
    Registered User
    Join Date
    Jan 2009
    Location
    Galati
    Eu, daca as fi in locul tau, as testa fara windows, (mai simplu si mai curat - dureaza maxim 5 minute) astfel:
    -descarci un soft (nu e de instalat, nu te speria) de aici: http://releases.libreelec.tv/LibreEL...ator.Win32.exe
    -bagi un stick de minim 1GB in computer, dublu click pe fisierul LibreELEC.USB-SD.Creator.Win32.exe - alegi, laversion”, Generic AMD/Intel/Nvidia (x86_64), click pe download, verifici daca stick-ul e cel corect selectat si dai click pe „write”
    -bootezi de pe stick, astepti sa se partitioneze stick-ul (automat) si sa se incarce, bagi un film si vezi daca mai ai problema

    PS: dupa ce dai de gustul KODI (addon-uri filme si titrari automate etc.) s-ar putea sa-l pastrezi

  20. Back To Top | #20
    Quote Originally Posted by Heaven View Post
    In MPCHC mergi la options, internal filters, video decoder si vezi acolo la hardware acceleration ce decoder ai ales. Schimba pe native sau pe cuvid..
    Era pe dxva native. Am incercat dxva copy-back, care foloseste si memoria de sistem, iar problema apare mult mai rar si subtil, dar apare. Pe cuvid merge perfect, cel putin cat am testat, vreo ora, dar duce gpu si vram in frecventa maxima (nu utilizare maxima) si incalzeste placa, chia daca nu exsgerat (asa se comporta cuvid normal din ce am inteles). Mai este un intel in setari, vad ca nu creste frecventele, dar nu am apucat sa testez daca se buseste.
    Toate playerele pot fi setate pe cuvid? In caz ca renunt la mpc...

    Am de ales, ori stau cu gpu mai cald si consum, ori garantie, ori stau si sper ca apar drivere noi.. Cuvid cica ar fi o decodare veche, cu dezavantajul observat de mine, parca nu sunt multumit cand vechea placa putea mai bine...

  1.  
Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •