Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

Thread: Windows 10 porneste greu

  1. Back To Top | #21
    Am specificat de 2x ca am scanat cu multiple programe antivirus/antimalware.
    Am ultimul BIOS instalat, drivere noi la absolut tot (intre timp a dat un scan de drivere la MB si a zis ca le am ultimele, la placa video am facut eu, la placa de sunet le fel).

    DPC nu functioneaza pe windows 10 (da rezultate eronate), insa merge LatencyMon care imi arata ca totul e ok.

    Probabil la reinstall se va ajunge, desi in afara de boot-ul extraordinar de lent nu am niciun fel de problema.
    De evitat cu orice pret : combinatorul de forum, roccatsense

  2. Back To Top | #22
    Ghost Hardware vLD's Avatar
    Join Date
    Aug 2006
    Location
    Home
    Eu am observat pe laptopuri cu windows 10 ca tot scana antivirusul la fiecare pornire de pc, si scana de rupea hdd-ul. La mine booteaza in 5-6 sec maxim, asta de pe ssd, am mai pus pe un alt pc si tot asa booteaza cu ssd, n-am avut niciodata probleme sa booteze greu. Am oprit update-urile, superfetch, powercfg + alte optimizari pentru ssd si se misca foarte ok.
    metoda de contact : [email protected]

  3. Back To Top | #23
    La mine nu scaneaza nimic - chiar am oprit antivirusul la pornire sa vad si nimic.
    Si eu am oprit superfetch-ul si nu folosesc hibernarea, exact cum am facut dintotdeauna dar nimic schimbat...
    De evitat cu orice pret : combinatorul de forum, roccatsense

  4. Back To Top | #24
    Registered User Heaven's Avatar
    Join Date
    Oct 2005
    Location
    Galati
    @mugu666z
    Cu/fara Fast Startup enabled tot la fel de greu porneste?
    Dar daca te duci in msconfig > services, dezacivezi toate serviciile non-microsoft selectand hide all Microsoft services si disable all?

    @ ValyGerrard
    Ai trecut prin vreun upgrade(de la un build la altul) si problema a ramas? De regula upgradeul repara din problemele interne pentru ca doar anumite setari/fisiere sunt pastrate.

  5. Back To Top | #25
    Registered User axxel4you's Avatar
    Join Date
    Feb 2012
    Location
    Bucuresti
    E posibil sa fie o problema strict care apare la sistemele cu procesoarele intel, ma gandesc ca patchurile pentru meltdown si spectre nu sunt inca optimizate.

  6. Back To Top | #26
    Registered User Luc1aNo's Avatar
    Join Date
    Oct 2007
    Location
    Bucuresti
    Incearca prima varianta cu HPET on
    bcdedit /set useplatformclock true
    sau TSC+HPET
    bcdedit /set useplatformclock false
    sau HPET off
    bcdedit /deletevalue useplatformclock

    Eu mai am o varianta care repara programele de la startup, dar mi-a facut probleme cu unele programe instalate anterior, nu stiu daca optiunea asta exista pentru Windows 10, dar asa e pentru 8.1. Problema aveam chiar cu explorer.exe, daca se bloca explorer.exe, nu se restarta singur si nu puteam sa-l inchid manual si sa-l repornesc din task manager.
    Start -> Local Security Policy -> Local Policies -> Security Options -> User Account Control: Run all administrators in Admin Approval Mode -> Disabled iar daca face probleme, inapoi pe Enabled.

    E o idee sa nu dezactivezi notificarile UAC (user account control) si Superfetch.

  7. Back To Top | #27
    Quote Originally Posted by Heaven View Post
    @ ValyGerrard
    Ai trecut prin vreun upgrade(de la un build la altul) si problema a ramas? De regula upgradeul repara din problemele interne pentru ca doar anumite setari/fisiere sunt pastrate.
    Da, am trecut de la un build la altul insa problema a aparut la mult timp dupa upgrade, nu imediat.

    Quote Originally Posted by axxel4you View Post
    E posibil sa fie o problema strict care apare la sistemele cu procesoarele intel, ma gandesc ca patchurile pentru meltdown si spectre nu sunt inca optimizate.
    Intr-adevar am in sistem un jeg de 7700K insa dupa cum am spus am facut deja update de bios + update-urile/patch-urile necesare in windows si dupa testarea cu InSpectre imi arata ca nu-s vulnerabil la Spectre si Meltdown.
    Quote Originally Posted by Luc1aNo View Post
    Incearca prima varianta cu HPET on
    bcdedit /set useplatformclock true
    sau TSC+HPET
    bcdedit /set useplatformclock false
    sau HPET off
    bcdedit /deletevalue useplatformclock

    Eu mai am o varianta care repara programele de la startup, dar mi-a facut probleme cu unele programe instalate anterior, nu stiu daca optiunea asta exista pentru Windows 10, dar asa e pentru 8.1. Problema aveam chiar cu explorer.exe, daca se bloca explorer.exe, nu se restarta singur si nu puteam sa-l inchid manual si sa-l repornesc din task manager.
    Start -> Local Security Policy -> Local Policies -> Security Options -> User Account Control: Run all administrators in Admin Approval Mode -> Disabled iar daca face probleme, inapoi pe Enabled.

    E o idee sa nu dezactivezi notificarile UAC (user account control) si Superfetch.
    HPET nu e folosit by default in windows 10, ci TSC.
    Din cite am citit:
    The way HPET is implemented is resource intensive and will slow the CPU down (a lot of memory reads and writes). It was an improvement for older CPUs, but for more than 10 years modern AMD and Intel CPUs support better ways if keeping time.

    On modern Windows operating systems (Vista, 7, 8, 10) the OS defaults to the best available timer and that usually isn't HPET. You need to force HPET enabled to use it. HPET is really only needed for compatibility purposes (older games and applications).
    Eu nu am probleme in windows ci la pornirea acestuia.

    UAC este activat, nu am notificari suspecte. Superfetch-ul l-am testat, cu el activ sau nu e fix la fel, 2 minute minim la boot cu ssd.
    Last edited by mache; 17-04-2018 at 10:45.
    De evitat cu orice pret : combinatorul de forum, roccatsense

  8. Back To Top | #28
    Registered User Luc1aNo's Avatar
    Join Date
    Oct 2007
    Location
    Bucuresti
    Eu zic totusi sa incerci HPET. La mine windows-ul e mult mai responsive cu el activat. Merita incercat, nu se strica windows-ul.

  9. Back To Top | #29
    Buna seara...
    Din punctul meu de vedere optiunea reinstat pica pentru ca l-am reinstalat de mai multe ori si aceasi problema de fiecare data
    Am incercat si sa schimb sistemul...am revenit la win 7 si cu acesta zboara...aprox 5...6 secunde si se deschide .

  10. Back To Top | #30
    Si la mine am incercat pornirea sistemului doar cu tastatura si mouse pe usb-uri, in rest nimic si la fel face.
    Tind sa cred ca unul dintre update-uri a f***t timpul de boot si atunci e cam nasol ca e imposibil de identificat care, deci doar [poate] un reinstall va ajuta.
    De evitat cu orice pret : combinatorul de forum, roccatsense

  11. Back To Top | #31
    Trance GoD ATB's Avatar
    Join Date
    Aug 2004
    Location
    In da Hood
    Incearca si sa dezinstalezi ultimele update-uri.
    "I'm ready to lose my mind but instead I use my mind / I put down the knife, and take the bullets out my nine / My only crime, was that I'm too damn kind" - Guru

  12. Back To Top | #32
    Prea multa bataie de cap, mai bine reinstalez tot sau mai simplu, il las dracului asa ca in afara de pornirea lenta merge bine.
    De evitat cu orice pret : combinatorul de forum, roccatsense

  1.  
Page 2 of 2 FirstFirst 12

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •