brat router pppoe rds - o noua veche poveste. Cum fac baietii de la rds?
Page 1 of 6 1234 ... LastLast
Results 1 to 20 of 104

Thread: router pppoe rds - o noua veche poveste. Cum fac baietii de la rds?

  1. #1
    Registered User
    Join Date
    Oct 2006
    Location
    Bucuresti

    router pppoe rds - o noua veche poveste. Cum fac baietii de la rds?

    Am patit-o si eu. Am mai citit pe la altii Insa nu prea crezi pana nu ti se intampla pe propria piele.

    Si in principal as dori sa stiu 2 chestii: cum fac baietii de la rds, din punct de vedere tehnic? Si daca exista routere mai sigure? Zic sigure pentru ca a existat o perioada cand si eu ma laudam cu routerul meu, ce bun e si ce bine merge pe rds cu pppoe (daca vreti o sa caut si un post pe unde ma laudam).

    Ziua de ieri a fost una de cosmar, si cam pierdut-o pe toata, incercand sa fac routerul sa mearga. Pe scurt, ca sa nu devin plictisitor, un router Trendnet BRF-114, care de vreo 2 ani a mers bine pe conexiunea PPPoE de la RDS, pana ieri dimineata cand n-a mai mers. Am observat ca in mod ciudat atunci cand cablul Wan era in port, routerul nu mai mergea deloc, nu-l mai puteam nici accesa. Cand cablul Wan (deci de la RDS) era scos din port, routerul era ok. Si net nu aveam oricum in niciuna din variante.
    Am facut mai multe incercari, scos din priza, lasat fara curent, reset, revenire la setarile din fabrica, refacut configurarile, schimbat cablurile, am si remufat cablul nu m-a ajutat la nimic. Dupa ce am sunat la relatii cu clienti, si am observat ca intradevar laptopul conectat direct mergea, am ajuns la concluzia ca s-a stricat routerul si m-am dus la garantie cu el.
    Acolo la garantie, foarte convins, in mod absolut ca e stricat, am dat de cineva care era si el convins de contrariu, poate nu chiar asa de absolut ca mine, insa fara sa stea prea mult la vorbe, mi l-a pus la test, si intradevar avea dreptate, el, din fericire, ca altfel vreo 2 saptamani stateam cu el prin service. Mergea si Internetul si tot.
    Insa eu nu mai intelegeam nimic, si omul caruia am inceput sa-i dau crezare, mi-a zis ca astia de la RDS, in mod neoficial, fac probleme routerelor, si ca nu sunt singurul cu problema asta, mereu vin oamenii cu aceeasi problema. Prea multe detalii insa nu mi-a dat, sau nu stia nici el, mi-a zis doar ca umbla la protocolul PPPoE. Aceasta e una din enigme care ma framanta, cum fac sa mearga pe laptop si pe router nu?

    Dupa timpul pierdut cu drumul, acasa cand am ajuns si am sunat la relatii cu clientii, m-am lovit invariabil de acelasi raspuns, nu-i intereseaza ca am eu router sau nu (adica pot sa am), insa ei nu asigura service-ul routerelor. Degeaba le-am spus ca ~2 ani de zile a mers cu acelasi echipament, ca am fost cu el la garantie, ca acolo merge, ca la mine merge pana bag cablul de WAN, nici nu apuc sa ma contectez etc. Daca imi merge pe un calculator, mai mult nu-i intereseaza. Si nici macar nu m-am enervat (prea tare, adica n-am tipat (prea tare )), nu de fapt chiar am vorbit frumos, am incercat sa apelez la intelegerea lui, daca i se pare logic, si ... Nici nu stiu acum, am ramas cu alte intrebari, nu sunt prea siguri ca cei de la "first level support" sunt foarte constienti, adica nu pot sa-mi dau seama daca o fac premeditat, sau ei au niste raspunsuri standard care trebuie sa le dea. La un moment dat mi-a dat impresia ca vrea sa ma ajute, dar nu poate. Cum o fi in firma asta mare RDS, tehnicienii, aia de la butoane fac premeditat chestiile astea (ca de facut, fac ceva, mai am un pic de povestit...) sau intr-un mod organizat, sau e un fel de debandada in care fiecare face cam ce vrea, si daca i se pune pata unui tehnician, sau vrea sa se joace dea v-ati-ascunselea, clientul suporta consecintele. In fine, mai multe lucruri ma framanta, insa deja m-am intins prea mult.

    Am mai facut si un update de firmware (al doilea ca mai facusem altul acum vreun an), care nu m-a ajutat si alte incercari care le facusem, cum ar fi mtu de la 1500, 1492, 1300... 10 1, si ce mai imi permitea routerul sa fac, toate zadarnice.
    Se inserase, si pentru ca aveam niste treaba in oras, am scos routerul din priza, si am plecat. Cand m-am intors, l-am bagat in priza si surpriza... nu!, nici o surpriza, situatia a ramas neschimbata .
    Insa dupa vreo ora cred, pe la vreo 11 seara, s-a intamplat minunea, nu stiu cum, pur si simplu a inceput sa mearga. Si e ca o minune, pentru eu nu i-am mai facut absolut nimic, decat am mai incercat din cand in cand sa vad daca merge netul. Deja ma gandeam demult la ce sa fac, sa schimb routerul, sa caut alt provider etc. De fapt si acum ma gandesc, pentru ca nu mai sunt sigur de nimic. Sper cand termin de scris, sa mai mearga netul.

    Nu sunt expert in retelistica, insa am niste notiuni de routare (am facut si eu 2 module de CCNA si sper sa le fac si pe celelalte 2) si tare mult mi-as dori sa stiu, daca stie cineva sa-mi spuna ce s-a intamplat mai exact, macar ca idee, cum fac baietii de la RDS treaba asta? Ce-i fac protocolului asta PPPoE ca poate sa mearga pe pc, iar pe router nu.
    Si a doua intrebare (sper sa mai ajunga cineva, cu cititul, si la intrebarile mele ) daca exista vreun router care e "acceptat" oficial sau nu la RDS. Insa ceva mai sigur de "mie imi merge", ca si mie in merge Trendnetul asta si pentru cel foloseam, eram chiar multumit, mergea ~6 MB download, nu se bloca decat rar, are garantie mare etc. Nu stiu daca m-am facut, ca n-am putut sa explic chiar asa in amanunt, dar dupa ziua de ieri, mi s-a cam luat. Din ce-am citit pe ici pe colo, mai compatibile ar Linksys si Asus, dar iar e din auzite informatia asta, n-am nimic cert.
    Reclama interactiva: Reduceri Black Friday si monitor

  2. #2
    Registered User PigBrother's Avatar
    Join Date
    Mar 1999
    Location
    Bucuresti
    DHB14 - 300 - Thread
    Routerul ala nu are niste loguri? Poate de fapt nici macar nu reusea sa se autentifice.
    If you're arguing with an idiot, make sure he's not doing the same thing

  3. #3
    Registered User
    Join Date
    Oct 2006
    Location
    Bucuresti
    Avea si are loguri insa problema era ca routerul nu putea sa fie accesat cand avea portul de WAN in el (de aseara routerul merge). Cand scoteam WAN-ul puteam sa ma uit in el. Si facea la fel chiar daca era pus sa nu se conecteze automat. Nu pot sa-mi explic, cum bagam cablul de WAN, parca intra la 380 V.
    Dupa ce il scoteam, afisa PPPoE conection failed, insa nu era ceva prea explicit pentru mine, ce tin minte e ca afisa multe siruri FF FF FF FF FF FF FF Imi pare rau acum, ca nu mi-a trecut prin minte sa salvez logurile, poate cineva ar fi priceput mai mult ca mine. Daca o sa-mi faca la fel, o sa pun logurile. Oricum in mod sigur nu era de la user si parola, pentru ca am incercat de prea multe ori ca sa fi gresit. Si initial nu am vrut sa sterg setarile, deci erau alea vechi cu care am mers luni de zile.
    Reclama interactiva: Reduceri Black Friday si monitor

  4. #4
    Registered User mhanor's Avatar
    Join Date
    Aug 2002
    routerul ti-a functionat in aceeasi locatie?
    stai la casa sau la bloc?

  5. #5
    Administrator Johnny's Avatar
    Join Date
    Feb 1999
    O prietena de a mea a patit oarecum ceva similar, cu exceptia faptului ca routerul mergea perfect, dar nu avea net, routerul nu se conecta (aparent) la PPPoE. Pus direct in laptop netul mergea. Dupa ce m-am chinuit eu vreo ora am abandonat. In final s-a adeverit faptul ca de fapt era o confuzie majora, la un moment dat se schimbase parola, dar dintr-un motiv stiut doar de RDS pe conexiunea aia au functionat simultan si parola veche (de pe router) si parola noua (care era pusa direct pe laptop) timp de citeva luni . Happy end.

  6. #6
    Registered User AdiM's Avatar
    Join Date
    Sep 2005

    e de la reclama !!

    Toate problemele astea sunt generate de reclama aia idioata pe care o baga la login. Foarte multe modele de routere au cazut victima acestei porcari RDS !!
    Eu stiu deja de 2 tipuri de routere care esueaza cu acelasi simptom: Dlink si Siemens. Se pare ca ambele dupa ce stabilesc conexiunea PPPoE incearca sa faca ntp sau dyndns si esueaza. Dupa un numar de incarcari fac un restart. Idiotii de la RDS blocheaza tot pana nu accesezi reclama. La Dlink exista un fimware mai vechi care functioneaza cat de cat, la restul nu stiu vreo solutie.

    Solutia: sunati la departamentul tehnic RDS si cereti insistent sa scoata reclama ! Daca nu accepta incercati si cu protectia consumatorului !

    Nu va lasati pacaliti de faptul ca uneori merge si alteori nu ... e de la reclama ... cate o data o mai si scot si atunci va merge. Reclama blocheaza aplicatii legitime si face nefunctionale multe echipamente !!

  7. #7
    Engineering, reporting for duty aurasdoom's Avatar
    Join Date
    Feb 2004
    Location
    Cluj-Napoca
    ^^ wrong, nu este asa.

    Stiu ca si eu am patit acum 2 ani cand mi-am pus fiberlink, uneori statea O GRAMADA (10-20 minute) sa se conecteze. Dintr-o zi a inceput sa mearga parfum pana in prezent fara sa fac nimic la router.

    Si-a luat apoi un amic router wireless D-Link something, i l-am instalat si se conectat instant. Dupa 1-2 saptamani nu i se mai conecta deloc desi nu i-a facut nimic.
    codetaku

  8. #8
    Registered User
    Join Date
    Oct 2006
    Location
    Bucuresti
    Routerul a functionat si inca functioneaza in aceasi locatie, la bloc, de cand l-am luat adica de prin martie, aprilie 2007.
    La mine nu cred ca se schimbase parola, pentru ca atunci cand am intrat direct cu laptopul mi-a mers si acum tot cu vechiul user si parola merge.
    Stiu reclama aia, de mai demult, mi-a mers pana acum cu ea; eu stiu acum, i-am dat nu stiu restarturi, reset-uri... oricum nu pot sa inteleg ce s-a intamplat.
    Vad ca de aseara pana acum a mers bine netul, sa vad ce urmeaza...
    Reclama interactiva: Reduceri Black Friday si monitor

  9. #9
    Registered User Kristion's Avatar
    Join Date
    Jun 2007
    Location
    Bucuresti
    oarecum offtopic: nu le e rusine astora de la rds? dupa ce platim un serviciu, sa ni se mai bage si o reclama pe gat mi se pare nesimtire. Inteleg publicitatea de pe siteuri pt ca astfel isi castiga existenta, dar noi platim un abonament si suntem spamati. E aiurea.

  10. #10
    Administrator Johnny's Avatar
    Join Date
    Feb 1999
    RDS suxxorz. Am zis-o de 100 ori. Chiar si faptul ca isi permit sa se spele pe miini de o problema sub pretextul "ai router (u're suspect!) deci nu ne intereseaza" mi se pare o magarie care n-as inghiti-o o mie de ani.

  11. #11
    Registered User
    Join Date
    Nov 2004
    Location
    Bucuresti
    Si eu am avut aceleasi simptome ca si flyer. Dupa ce am scos ruterul (Asus wl500gP v2) am bagat imediat un Trendnet (care mi-a ramas de la upgrade-ul la wireless) si care culmea mai avea si setarile retelei. A mers din fuleu.
    Vin asta seara cu ruterul Asus acasa, i-au schimbat la service transformatorul. Il bag, nu merge, la fel ca atunci cand l-am dus. Ii pun MTU 1400 (si dupa aia 1412), merge perfect.
    Culmea e ca si inainte sa se opreasca avea, tin minte, tot 1412, ca stiam de la altii care foloseau PPPoE/RDS.

  12. #12
    Moderator droopy's Avatar
    Join Date
    Jul 2003
    Location
    Tragic Kingdom
    De ce nu 1492? Ca overheadu ppp e 8 bytes nu 88. Ia vezi tu cushmelia aia de plastic n-are si vreo setare de TCP MSS? Asta trebuie pus MTU-40bytes. 1492-40=1452.
    It has been said that the contents of the rules sections of sendmail.cf most closely resemble the effect of line noise on a non-error-correcting modem. It has also been said that capturing such line noise into a text file has about as much chance of resulting in a working sendmail.cf as does any attempt to actually edit that file.

  13. #13
    Gigel kjaskar's Avatar
    Join Date
    Jul 2005
    Location
    127.0.0.255
    @flyer

    Problema ta pote sa fi fost cauzata dintr-o multime de probleme. DIn simptomele descrise de tine cel mai probabil a fost flood arp pe zona ta (mai ales ca spui ca gaseai in router multe log-uri cu mac ff:ff:ff:ff:ff:ff). Destul de probabil asta iti cauza problema cu blocarea routerului cand bagai utp-ul in portul de WAN. Putea sa fie si altceva, flapari excesive ale portului tau din sw cauzate de proasta negociere cu portul routerului sau alte balarii
    Nu sta nimeni sa caute in logurile de conectare cine are mac de router si apoi sa balareasca auth de pppoe doar pt tine!!!
    Spui ca ai fost la service si acolo ti-au verificat router-ul... l-au verificat tot pe conexiune pppoe? In caz ca nu, verificarea facuta de ei a fost fix frectie... ti-au aratat doar ca merge portul de WAN, nu si pppoe-ul de pe router.

    @AdiM - ce spui tu acolo poati fi adevarat. Daca pe router sunt servicii care pornesc automat pe portul de http (80) nu o sa mearga pana nu este deschisa o pagina in browser si apasat butonul care scoate redirectarea. Daca sunteti deranjati de reclama puteti cere sa v-o scoata, nu cred ca se opun cei din call-center sa v-o scoata.

    @ghrt - daca scoti UTP-ul dintr-un router fara sa ii dai de pe interfata disconnect la pppoe iti ramane userul agatat pe server. Tu mutand utp-ul in alt router serverul primeste cerere de conectare de la un alt MAC si o respinge ca fiind o incercare de conectare duplicata. Daca pui routerul initial inapoi la retea asta va incerca sa se conecteze si servarul te va dezagata (daca primeste cerere de conectare de la acelasi mac) si o sa te conecteze.

    @droopy - mtu pt pppoe este 1492. Desi in mod normal ar trebui sa stie si router-ul asta

    Concluzie: nu smulgeti utp-ul din router! Dati disconnect frumos din interfata, apoi scoateti cablul. Si nu mai veniti cu OZN-uri ca vaneaza erdeeshi-ul utilizatorii de routere
    Last edited by kjaskar; 17-01-2009 at 10:08. Reason: adaugari
     
    Configuratia e la profil


    Arguing over a video game? That's just silly.

  14. #14
    Registered User PigBrother's Avatar
    Join Date
    Mar 1999
    Location
    Bucuresti
    Chestia cu deconectarea din software nu stiu cat este de reala. Mereu scot alimentarea cand am nevoie sa-i dau reset si nu am avut niciodata probleme de reautentificare.
    If you're arguing with an idiot, make sure he's not doing the same thing

  15. #15
    Gigel kjaskar's Avatar
    Join Date
    Jul 2005
    Location
    127.0.0.255
    Pai eu ce am zis mai sus? Daca pui acelasi echipament sa se reconecteze nu este problema, serverul o sa primeasca cerere de autentificare de la acelasi mac si o sa isi dea seama sa faca dezagatare
     
    Configuratia e la profil


    Arguing over a video game? That's just silly.

  16. #16
    Registered User rivaldo's Avatar
    Join Date
    Dec 2002
    Location
    Buc
    Exact acelasi lucru l-am patit si eu acum cateva zile ( probabil in aceeasi data) cu un Linksys WRT54GL, tot pe RDS, zona Tei. A fost probabil un flood, pt. ca se intampla la fel, cu WAN-ul conectat router-ul raspundea foarte greu ( uneori deloc). Dupa cateva ore si-a revenit.
    Suntem un popor în lume/ Strâns unit şi muncitor/ Liber, cu un nou renume/ Şi un ţel cutezător.

  17. #17
    Banned
    Join Date
    Dec 2004
    Location
    EU Tanasia
    Quote Originally Posted by Johnny View Post
    RDS suxxorz. Am zis-o de 100 ori. Chiar si faptul ca isi permit sa se spele pe miini de o problema sub pretextul "ai router (u're suspect!) deci nu ne intereseaza" mi se pare o magarie care n-as inghiti-o o mie de ani.
    Beisicli, cred ca li se rupe de routerul tau, de routerul meu si in general de routerele noastre. Nu inteleg cum de nu te-ai lamurit pina acum ce inseamna (si mai exact, ce e firesc sa insemne) suportul tehnic la un abonament de ~10 euro. Asta daca intr-adevar este vorba despre un abonament de genul asta. De spalat pe miini se vor spala in orice varianta posibila. Si asta mi se pare iarasi firesc, atita vreme cit in tabloul mare problemele care apar nu depasesc, procentual vorbind, accidentalul.

  18. #18
    Administrator Johnny's Avatar
    Join Date
    Feb 1999
    Problema nu e ca se spala pe miini. Problema e ca au nesimtirea sa foloseasca asta ca si clauza legala de a se spala pe miini. Nu s-a trezit inca ala cu 3 cohones care sa-i duca pina in pinzele albe cu ANPC-ul. Eu nefiind abonat RDS n-am cum sa ma ocup

  19. #19
    Registered User mhanor's Avatar
    Join Date
    Aug 2002
    cand vorbim de router, deja vorbim de intretinerea retelei locale a clientului
    lucrul asta se face contra cost

  20. #20
    Registered User faraonu's Avatar
    Join Date
    May 2005
    Location
    bucuresti, cu b mic
    Quote Originally Posted by mhanor View Post
    cand vorbim de router, deja vorbim de intretinerea retelei locale a clientului
    lucrul asta se face contra cost
    da, ai dreptate, trebuie revizie tehnica periodica + deschiderea routerului si desprafuire.
    cel putin o data la 3 luni.
    si? ce ai mai visat azi noapte?
    nu mi-e frica, nu mi-e frica... de bau-bau !!

  1.  
    DHB14 - 728 - Last Post
Page 1 of 6 1234 ... LastLast

Similar Threads

  1. RDS + PPPoE + router wireless WRT54GL
    By dallass in forum Networking & Internet
    Replies: 22
    Last Post: 27-05-2013, 11:09
  2. Configurare router PPPoE in reteaua RDS
    By adrianciocalau in forum Networking & Internet
    Replies: 66
    Last Post: 12-05-2012, 19:46
  3. Replies: 81
    Last Post: 05-09-2011, 22:29
  4. [Vând] Router ipTIME cu PPPoE compatibil RDS
    By toni34 in forum Reţelistică (Plăci Reţea, Routers, Antene)
    Replies: 40
    Last Post: 05-06-2011, 10:26
  5. PPPoE RDS + Router ZyXEL
    By bosko in forum Networking & Internet
    Replies: 7
    Last Post: 20-05-2007, 16:30

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •