brat Problema conexiune intre PC (win7) si router (linksys)
Results 1 to 9 of 9

Thread: Problema conexiune intre PC (win7) si router (linksys)

  1. #1
    Registered User Bass-ty's Avatar
    Join Date
    Oct 2003

    Problema conexiune intre PC (win7) si router (linksys)

    Salut,

    nu am gasit pe forum nimic legat de problema cu care ma confrunt asa ca am deschis un nou thread.

    Am acasa un desktop cu win7 si un laptop cu xp conectate la Internet printr-un router linksys. Problema e ca aleator pierd conexiunea intre desktop si router (link-ul ramane activ dar nu mai am ping in gateway). Routerul nu are nicio problema pentru ca pe laptop conexiunea ramane activa si functioneaza fara probleme. Solutia gasita pana acum este sa dau disable la placa de retea si sa o activez din nou.

    Nu am o alta placa de retea sa incerc dar nu cred ca este o problema de layer1 ci mai degraba o problema soft (este doar o banuiala). Poate s-a mai lovit cineva de aceasta problema si are un sfat.

  2. #2
    Registered User Tezcatlipoca's Avatar
    Join Date
    Jun 2004
    DHB14 - 300 - Thread
    Am avut o problema cam asemanatoare. Adica pierdeam conexiunea cu routerul dar pt ca pierdea desktopul (dar nu laptop-up pe wireless) setarile de DHCP sau le punea aiurea. Ideea este ca dupa ce am injurat saracul router cateva zile (refaceri de setari, update software etc) m-am prins ca poate problema este in partea cealalta

    Evident dupa ce am testa cu o noua placa de retea totul functiona corect.

  3. #3
    Registered User cobrax3's Avatar
    Join Date
    Feb 2005
    si eu am avut probleme asemanatoare dar era din setari, umblasem eu sa "optimizez" ceva si l-am "optimizat" de mergea cum zici si tu
    iti sugerez sa incerci un reset al routerului la factory default si sa pui doar setarile de ip necesare, s-ar putea sa ai o surpriza placuta
    bafta

  4. #4
    Registered User Bass-ty's Avatar
    Join Date
    Oct 2003
    la setarile routerului nu am mai umblat de 8 luni (de cand am schimbat providerul). Problemele au aparut dupa reinstalarea sistemului de operare, la aproximativ 2-3 saptamani.

    Am oprit ieri Windows Defender dar se pare ca nu el era cauza intreruperilor. Azi dimineata s-a intamplat din nou, iar schimbarea portului din router nu a rezolvat problema. A fost nevoie sa dezactivez placa de retea si sa o activez din nou.

  5. #5
    Banned
    Join Date
    Feb 2008
    Intrucat routerul e bun si pastreaza legatura cu providerul de net.. ai doua solutii:

    ori reinstalezi Win7 (pierdere de vreme) ori incerci cu o alta placa de retea (pieredere de 10-15 lei, daca nu gasesti una de imprumut)

    Daca ai folosit diverse programe de optimizare, e posibil ca vreunul din ele sa fi umblat prin Computer Management si sa fi dezactivat din "serviciile de windows" pe acolo... ocazie cu care sa nu mai merga ceva cum trebuie. Sunt setari avansate acolo... e greu de spus exact ce nu e in regula.

  6. #6
    Registered User Bass-ty's Avatar
    Join Date
    Oct 2003
    n-am instalat nicio aplicatie de genul ala...ultima chestie pe care am incercat-o acuma a fost sa fortez NIC-ul sa functioneze in 100FD pentru ca placa e 1000 in mod normal si era pe auto. De cand am facut modificarea nu s-a mai intrerupt conexiunea dar ramane sa vad daca asta a fost sau nu problema...se intampla aleator si uneori functioneaza zile intregi pana sa se intrerupa din nou, iar alteori se intrerupe din 10 in 10 min.

    multumesc de raspunsuri, voi reveni la subiect cand voi avea o situatie clara dar intre timp mai astept si alte pareri

    ---------- Post added 07-07-2011 at 13:23 ---------- Previous post was 06-07-2011 at 16:43 ----------

    se pare ca nici fortarea interfetei in 100Mb nu a rezolvat problema...inca mai apar acele intreruperi

  7. #7
    Moderator droopy's Avatar
    Join Date
    Jul 2003
    Location
    Tragic Kingdom
    Ce placa de retea e? Ai incercat si cu driverele ei in loc de alea din windows update?
    It has been said that the contents of the rules sections of sendmail.cf most closely resemble the effect of line noise on a non-error-correcting modem. It has also been said that capturing such line noise into a text file has about as much chance of resulting in a working sendmail.cf as does any attempt to actually edit that file.

  8. #8
    Registered User Bass-ty's Avatar
    Join Date
    Oct 2003
    placa de retea este Atheros (onboard pe asus)...de cand au aparut problemele astea nu am schimbat driverul...dar am sa incerc si asta si revin cu rezultatul obtinut

    ---------- Post added at 21:02 ---------- Previous post was at 13:50 ----------

    Placa de retea este Atheros L1 Gigabyte si scobind pe internet am observat ca s-au plans mai multi de aceeasi problema legata de aceste intreruperi dese. Se pare ca tot lotul de placi integrate de pe Asus P5K SE sunt cu probleme ruland Windows 7 (32 sau 64). Au incercat altii sa schimbe driverul dar nu s-a rezolvat.

    Ultima chestie care am facut-o a fost sa opresc functia Task Offload din meniul Advance al driverului. Deocamdata functioneaza fara probleme dar voi reveni cu raspunsul final, sper si fericit, peste cateva zile.

  9. #9
    Registered User Bass-ty's Avatar
    Join Date
    Oct 2003
    de cand am facut chestia de mai jos nu am mai avut probleme cu intreruperea conexiunii

    Ultima chestie care am facut-o a fost sa opresc functia Task Offload din meniul Advance al driverului. Deocamdata functioneaza fara probleme dar voi reveni cu raspunsul final, sper si fericit, peste cateva zile.

    multumesc tuturor pentru sugestii.

  1.  
    Jerry DHB14 - Last post

Similar Threads

  1. Problema Internet RDS cu router Linksys WRT54G
    By kratonator in forum Networking & Internet
    Replies: 7
    Last Post: 26-08-2012, 17:56
  2. Problema router linksys wrt160N
    By lil_barba in forum Networking & Internet
    Replies: 0
    Last Post: 24-02-2011, 17:09
  3. Probleme conexiune internet on win7
    By SpliffStar in forum Software
    Replies: 3
    Last Post: 18-09-2010, 18:11
  4. Problema acces router Linksys WRT54GL
    By Buric™ in forum Hardware
    Replies: 23
    Last Post: 03-12-2009, 21:13
  5. Problema conexiune PPPoE sau router?Help
    By lucian1967 in forum Networking & Internet
    Replies: 9
    Last Post: 05-10-2008, 08:18

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •